Video mode not supported


(system) #1

szukam coś w tym temacie. najprawdopodobniej nie wyświetla mi trybu 640x480

ale pytanie dlaczego ??? podejrzewam że stało się to po zainstalowaniu nowych

sterów do karty ati 9550. walcze z tym i nie mogę dać rady. może ktoś ma

jakieś porady....

napis jak w temacie pojawia mi się przy strcie windowsa XP. pojawia się ten napis a nie ma tego okna startowego windows xp i takie niebieski pasek postępu. dowiedziałem się że mogą być dwie przyczyny albo monitor albo cóś z kartą graf. kombinukję i nie dajęr ady.


(Edlib) #2

prawdopodobnie jest to informacja, ,ze monitor nie obsługuje jakiegoś trybu graficznego karty, który włączyły nowe sterowniki, np.wysokie

odświeżanie przy dużej rozdzielczości ekranu; jeśli możesz wejść

w trybie awaryjnym to wejdż do menedżera urządzeń(panel sterowania,

system, zakładka sprzęt), kliknij na kartę graficzną prawym ,

właściwości i zakładka sterownik, będzie przywróć sterownik; albo wejdż

do ekran w panelu sterowania,ustawienia, zaawansowane i zmniejsz albo rozdzielczość albo odświeżanie na zakładce monitor(u ciebie mogą być

inne ustawienie)

Złączono Posta : 06.01.2007 (Sob) 22:01

zupełnie zapomniałem(tak długo nie używałem trybu awaryjnego)

że w trybie awaryjnym jest opcja "użyj trybu vga"(lub coś w tym stylu);

najlepiej zaznacz tę opcję i powinien ci normalnie wejść, i ustaw

kartę i monitor w panelu sterowania


(system) #3

coś odkryłem, do karty mam podpięty kabel s-video do TV i w momencie jak odłączę kabel s-video wszystko jest ok ale jka go podepnę to zaś pojawia się video mode not supported. i co teraz ....