Virtual box, nie moge postawić maszyny


(Worldofwarplanes22) #1

Witam.

Ściągnąłem sobie z oficjalnej strony Virtual Boxa 4.2.4 postawiam maszyne windows 8 wpisuje nazwe potem wszystko daje dalej, stwórz nowy dysk. Gdy mam już zrobioną daje start i wyskakuje logo virtual boxa, następnie czarne okienko jak z wierszu poleceń i pisze: FATAL! No bootable medium found! System halted.

Dziękuje za pomoc :).


(falcon89) #2

W punkcie Storage musisz wskazać np. plik iso z którego ma startować (przecież system nie jest zainstalowany), lub włóż płytę z systemem do napędu i w virtualboxie wskaż aby startował z napędu gospodarza.


(szymon021990) #3

Z tego co zrozumiałem utworzyłeś maszynę wirtualną, ale nie zainstalowałeś na niej systemu tak?

No bootable medium found to komunikat o braku zamontowanego dysku rozruchowego. Musisz wejść w szczegółowe ustawienia maszyny Settings, a następnie w zakładce CD/DVD (bądź Storage) zamontować obraz iso do wirtualnego napędu. W zakładce System ustawiasz kolejność startową z napędu i powinno ruszyć.


(Worldofwarplanes22) #4

Nie mam płyty tylko mam pobrane w pliku .iso, ale nie mam takiego czegoś w storage! A jak coś tam mam dodać zaznaczam to ściągniete i błąd wyskakuje.


(falcon89) #5

W Storage masz dysk który stworzyłeś?

W Storage kliknij na kontroler i następnie na zielony Krzyżyk (Add CD/DVD Device).


(Worldofwarplanes22) #6

Filed to open coś tam cos tam, musze to mieć na płycie czy jak?


(szymon021990) #7

Wydaje mi się, że sam miałem kiedyś ten błąd i wróciłem do nieco starszej wersji VirtualBoxa. Jeśli plik iso nie jest uszkodzony, zainstaluj wersję 4.1.22 i spróbuj zamontować obraz. Wersję 4.1.22 pobierzesz tutaj.


(Worldofwarplanes22) #8

Jak tam jakieś formaty mam .vdi no powiedz jak to dodać…

Dodane 21.11.2012 (Śr) 20:45

Dobra ściągam starą wersje którą podałeś.


(szymon021990) #9

VDI to twój wirtualny dysk maszyny, który sam montuje się po jej utworzeniu i z tym nic nie zmieniaj.

vbsettings.jpg

Montujesz obraz zaznaczając napęd pod dyskiem, a następnie klikasz na ikonkę płyty po prawej stronie i wybierasz obraz iso. Już jaśniej nie można wytłumaczyć.


(Worldofwarplanes22) #10

Klikam na tą płytke daje ten plik .iso i mi wyskakuje:

Nie udało się otworzyć CD/DVD D: /pobrane/opensuse-12.2-DVD-i586.iso

Nie wiem co to jest…

Dodane 21.11.2012 (Śr) 21:39

Na fedorze mi działa jednak nie wiem jak to działa. Otwiera się okienko odliczają się sekundy i nic. Pisze coś please any key…


(saturno) #11

Prawdopodobnie plik jest uszkodzony.

Sprawdź sumę kontrolną.

Ps.: To w końcu z instalacją jakiego systemu masz problem, bo w pierwszym poście pisałeś o win 8?

VirtualBox ustawia wstępnie niektóre ustawienia zależnie od rodzaju wybranego OS-a (w czasie tworzenia nowej maszyny wirtualnej).


(Worldofwarplanes22) #12

Chce teraz zrobić fedore.


(saturno) #13

Może masz nie włączone: PAE w ustawieniach maszyny wirtualnej?