VirtualBox i problem z USB


(Revolver0) #1

System host to Microsoft Windows 7 Professional 6.1.7600 i VirtualBox 3.20 Oracle, wcześniej był 3.18, 3,16 oczywiście sun'a. Problem jest taki wykrywa mi urządzenia na usb ale jak chce je zamontować wywala komunikat 0x80070057 i ich nie montuje. Miał ktoś z Was taki problem i jeśli tak to go rozwiązaliście. Dodam, że na Ubuntu 10.04 x64 nie ma takiego problemu, na windosie xp x86 również nie występuje. Dodam, że jest to Compal FL90 i wszystkie sterowniki są zainstalowane, dodam jeszcze w menedżerze urządzeń, sterowniki virtualbox service i usb monitor driver, w sekcji urządzeń niezgodnych z plug&play.

Jakieś sugestie???


(mateusz-1991) #2

Zapomnieć o USB:)


(Revolver0) #3

W sensie zapomnieć podłączyć czy zapomnieć zainstalować sterowników urządzenia, suna czy usb kontrolera, chipsetu płyty głównej, wszystko zainstalowane. Nie mam pojęcia dlaczego nie działa, na ubu x64 działa jak powinno.


(mateusz-1991) #4

Zainstalowałeś stery do USB? Niekiedy po podłączeniu pojawia się info o nowym sprzęcie... i wtedy należy wskazać folder drivers. Tam będą foldery o różnych nazwach... ale nas interesuje tylko ten z nazwą USB

-- Dodane 25.05.2010 (Wt) 10:24 --

Folder drivers powinien być w folderze gdzie masz zainstalowane VB.


(Mcq1981) #5

Od ładnych kilku miesięcy wałkuję ten problem. I także nie mogę sobie z tym poradzić. (Host - Win 7 x64, gość - Win XP x32, Virtualbox 3.2.0).

Jak tylko próbuję podłączyć jakiekolwiek urządzenie USB na virtualu wyskakuje mi taki błąd:

usb.jpg

Próbowałem puste filtry, dodawałem gotowe, włączałem/wyłączałem obsługę USB 2.0 (EHCI), próbowałem na koncie admina,... NIC NIE DZIAŁA. Ciągle wyskakuje ten sam błąd.

Zna ktoś rozwiązanie tego problemu???