VirtualBox, problem przy instalacji ubuntu


(Niach0niach) #1

Witam mam taki problem, że chce zainstalować Ubuntu 10.04 na VirtualBox'ie, do tego celu wyłączam zbędne programy na moim kompie (GG, firefox itp.). No ok, instalacja przebiega bez problemu do tego momentu:

ghghx.th.png

Czekam czekam, nic 85% i nie idzie. Próbowałem 3x instalować. Nie wiem za bardzo co mam zrobić.

Mój sprzęt:

  • AMD Sempron 2600+, ~1,83GHz,

  • 1280MB RAM,

  • NVIDIA GeForce 5200 FX 128MB,

  • Windows XP Home Edition.

Ustawienia w VirtualBox'ie:

92917046.th.png


(kosti1) #2

sprawdziłes md5 obrazu??


(Niach0niach) #3

sprawdziłem i jest dobre.

Edit

Ubuntu 9.04 zainstalowałem bez problemu.

Czekam na jakieś porady.


(Pawel Pieczyrak) #4

Ile minut czekasz. Ja jak instalowałem na podobnej maszynie jak Ty co czekałem z 40 min nim ruszyło dalej.


(Do Artur) #5

Wyłącz internet podczas instalacji.

i =D>


(Piotrkijak) #6

Skoro zainstalowała Ci się starsza, to czemu nie zainstalujesz starszej i nie zaktualizujesz do najnowszej z konsoli poprzez sudo apt-get dist-upgrade?


(Natalia Klementowicz) #7

Mam problem. Zainstalowałam virtualboxa pod Windows xp. I chcę uruchomić z płyty opensuse. Njapierw klikam ikone "Uruchom", potem w czarnym okienku pojawia sie napis"No bootable medium found! system halted."Potem klikam w "Urządzenia", "dysk gospodarza D" i restartuje. I wtedy pojawia sie napis"ISOLINUX 3.86 0x4d644045 ETCD Copyright © 1994-2010 H. Peter Anvin et al -" i dalej nie wiem co mam robic. Prosze o pomoc.