Vista+Asus Plytka+5.1 dzwiek - Sterowniki?


(Zincfe) #1

Witam

mam płyte główna ASUSA M2NPV-MX i jest tam zintegrowana karta dzwiekowa 5.1

i moj problem wygląda tak ze nie moge wlaczyc 5.1 glosnikow

niby w opcjach jest cos takiego ale nie graja...

na asusie nie ma sterownikow pod viste :confused:

zainstalowalem te od xp ale w programie SoundMax nie moge wybrac 5.1 bo nie ma ich wogule na liscie ... jakas rada ?


(Grzesiek1) #2

Jaki to build Visty ??


(Zincfe) #3

najnowszy Microsoft.Windows.Vista.x86.PL - 600 bodajze


(Wito) #4

i jak działa? bo mam ten sam problem


(Zincfe) #5

no narazie nie ma co dzialac szukalem na oficjalnym suporcie ale tam mowia ze zainstalowac z sterow od xp ale to nic nie daje bo nie mozna wybrac zeby gralo na 5.1 moze cos zle robie ^^


(Wito) #6

mi też nic ustawiłem na tym głośniczku 5.1 i dalej nic na winampie ani na niczym :frowning:


(Robert Mistrz) #7

Mi tak samo ;/

Vista jest bezdźwięczna :stuck_out_tongue:

edit:

czytałem już na stronie producenta, że sterowniki są w przygotowaniu. Jest nawet wersja beta sterów od mojej karty, ale nie chce pobierac. Poczekam na finalną wersję :]


(Zincfe) #8

heretyk a jaka masz karte dzwiekowa ?


(Miwidlak) #9

U mnie Vista Home Premium PL OEM build 6000 - dźwięk 5.1 działa bezproblemów. Co prawda na karcie Creative Audigy 4. Sterowniki do Audigy w wersji beta z supportu Creativa (Vista nie zobaczyła po instalacji tej dźwiękówki).

Pozdrawiam


(Zak Tom) #10

Ściągnij najnowsze stery ze strony Realteka do Visty,5.1 zagra bez problemu.Mam też kartę Asusa(inny model),sam system nie zobaczył dzwiekowej,ale sam zainstalowałem i no problem.Wyjątek to Windows Media Centre(brak 5.1-podobno jakiegos kodeka nie mam),ale na PowerDVD 5.1 bez problemu.


(sdar) #11

OTy - > cyberprzestrzeń


(Wito) #12

nie działa mi ściągem jakieś 2 wersje tych realtek ;(


(Giver) #13

Ja znowu mam Sound Blaster Audygi SE i działa tylko na dwa przednie głośniki dlaczego ???


(Miwidlak) #14

Tutaj są beta wersje sterów http://pl.europe.creative.com/support/d ... 0&x=23&y=7


(goomish) #15

Heh, aczkolwiek nie sądzę żebym tym co piszę wniósł coś odkrywczego do tego wątku ale... u mnie też nie działa :slight_smile:

  • Windows Vista Ultimate PL kompilacja 6000

-zintegrowany chipset AC97 Realteka na płycie Gigabyte GA-8I865P-G

  • próbowałem z dwiema wersjami sterowników: tymi dostępnymi na Windows Update oraz pobranymi z tej strony - tymisterownikami

Te drugie teoretycznie bardziej zaawansowane, bo umożliwiają regulację poziomów i balansu dla wszystkich (par) głośników. Tyle, że zarówno w jednym jak i drugim przypadku wszystkie głośniki grają tylko w oknie konfiguracji sterownika (systemowym i realtekowej aplikacji 'Menadżer efektów dźwiękowych') :frowning:

Poza tym, w dowolnym programie grają tylko dwa przednie.


(Wujek 15) #16

Dokładnie goomish. Dokładnie. Jakas zarada na to jest.. ?


(goomish) #17

Póki co, żadna :(. Trzeba czekać na lepsze sterowniki...


(Giver) #18

Te sterowniki Beta co Audigy SE też są do du... !!

Prawie robi zajebistą różnice :stuck_out_tongue:


(Dawiddd55) #19

U mnie jest to samo. Mam płyte gł Asusa A8N5X i też ściągałem z Realteka sterowniki pod Vistę, ale nie działają dobrze...


(Wujek 15) #20

Czekamy na dobre stery :slight_smile: bo Poki co idzie popsuc uszy o muzyke lecaca poprzez Viste