Vista - blue screen po uruchomieniu komputera


(noexec) #1

Witam,

Znajomy dał mi notebooka abym spróbował go naprawić. Gdy się uruchamia komputer od razu pojawia się bluescreen.

Notebook Asus F5RLseries, Windows Vista

Czy wybiorę tryb awaryjny, czy ostatnie znane ustawienia, dochodzi do tego że znika pasek ładowania visty, później zobaczę z 2 sek myszkę i pojawia się blue screen o następującej treści:

A problem has been detected and Windows has been shut down to prevent damage to your computer


IRQL_NOT_LESS_OR_EQUAL


If this is the first time you've seen this stop error screen, restart your computer. If this screen appears again, follow there steps:


Check to make sure any new hardware or software is properly installed. If this is a new installation, ask your hardware or software manufacturer for any windows updates you might need.


If problems continue,disable or remove any newly installed hardware of software. Disable BIOS memory options such as caching or shadowing. If you need to use Safe Mode to remove or disable components, restart your computer, press F8 tto select Advanced Startup options, and then select safe Mode.


Trchnical information:


*** STOP: 0x0000000A (0xB83FFF4,0x00000002,0x00000001,0x8DCA8AA9)

I już nie wiem co mam zrobić. Próbowałem odpalić chkdsk z WinXP ale jest hasła na administratora którego nie znam. Chciałbym spróbować w ostateczności odzyskać dane z dysku…

Proszę o pomoc.


(kosti1) #2

prawdopodobnie masz rootkita w systemie sproboj go wyleczyc tym http://www.dobreprogramy.pl/Kaspersky-R … 12771.html ja ci to nie pomoze to masz problem bo pieprzona vista nie ma opcji “napraw komputer” jesli kaspersky nic tez nie znajdzie to prawdopodobnie masz uwalony system i czeka cie reinstalka .powodzenia :smiley:


(Veers) #3

Rotkita … :roll:

Zgodnie z komunikatem - błąd 0x0000000A oznacza problemy ze sprzętem (szeroko pojętym niestety, więc na wstępie sugerują sprawdzić ustawienia BIOS-u, ale potem można dojść tak głęboko jak tylko się da dla każdego podzespołu z osobna i razem wziętych). Ponieważ do czynienia mamy z laptopem - sugeruję sprawdzić na wstępie pamięci. Metoda dowolna - od memtestu po podmianę (lub wyjęcie modułu jeśli obsadzone są dwa).

Co do odzyskania danych z dysku - sprawa jest w miarę prosta - najlepiej dysk wymontować z laptopa i podłączyć do innego komputera (z wykorzystaniem odpowiedniej kieszeni czy innej przejściówki), po czym dane skopiować z poziomu innego systemu operacyjnego. Oczywiście to będzie udana operacja tylko wtedy, kiedy dane na dysku nie są zaszyfrowane.


(noexec) #4

kosti1, pisałem w pierwszym poście, jak przejdzie pasek ładowania visty, pojawia się pulpit, od razu wyskakuje blue screen i nie mam możliwości zalogowania do systemu.

Veers, Dobrze zasugerowałeś, przeszedł 1% memtest i mamy 280 000 errors i cały czas rośnie.

Czy jeśli jest tyle błędów w memtest, to mogę być pewny że są to pamięci o mogę zamawiać nowe? Czy może to być inna przyczyna? Bo teraz za bardzo nie mam skąd wziąć DDR2 pamięci do notebooka na sprawdzenie.


(Veers) #5

noexec - ile masz modułów pamięci w laptopie ? (… bo jeśli dwa - to może zacznij od wyciągnięcia jednej z pamięci … )


(noexec) #6

Veers, pierwsze co sprawdziłem ile jest modułów pamięci - jedna kość 2GB. Dziś będę miał pamięci od kolegi to włożę i sprawdzę czy będą dalej błędy w memtest.


(Veers) #7

Może w tzw. międzyczasie - przetrzyj styki tej pamięci którą wyjąłeś, zamontuj ją i sprawdź czy przypadkiem to nie wystarczy …


(noexec) #8

Włożyłem pamięć od kolegi i komputer pracuje bez “blue screenów”. Wielkie dzięki za pomoc.