Vista - brak wyszukiwania


(Jim1961) #1

Nie mam w systemie opcji wyszukiwania; ani w eksplorerze (prawy górny róg), ani w menu, ani w panelu, ani nawet w usługach. Czy jest szansa, że sobie to odinstalowałem i jak to naprawić ?

Z góry dzięki.


(Drobok) #2

ppm na pasek >> menu >> dostosuj >> wyszukaj w menu start i panelu sterowania (zaznaczyć) >> zatwierdź

Jeśli masz zaznaczone to pomyślimy dalej ;]


(Jim1961) #3

001zox.jpg

najdziwniejsze że nie mam opcji wyszukiwania w usługach

EDIT:

@MłodyWilk poniżej:

z tym że niema jej jak włączyć bo jej niema w usługach; chyba że są jakieś inne usługi niż "services.msc" ??


(MłodyWilk) #4

Może usługa wyszukiwania jest wyłączona?


(Łukash) #5

Jim1961 , Masz włączone indeksowanie ?

PS: Gdzie to ustawienie ze screena ,bo nie mogę znaleźć.


(Jim1961) #6

@ Łukash:

screen z miejsca gdzie pisał drobok , a usługi indeksowania nie mam włączonej bo nie mam w ogóle takiej usługi na liście.

screeny:

002znr.jpg

003f0.jpg

P.S. System zainstalowany na VirtualBox'ie, czy to ma jakieś znaczenie??


(Łukash) #7

Pomyliło mi się z XP (edytowałem)

Znajdź Opcje indeksowania w panelu i zobacz czy są zindeksowane jakieś elementy.

Ale ppm na jaki pasek ? Bo nie znajduje tego nigdzie #-o

-- Dodane wtorek, 30 lis 2010, 00:54 --

Ehh ,ja chce Ci pomóc a Ty mi nie...

Nie masz w ogóle Opcji indeksowania w panelu sterowania > Wygląd klasyczny ?

Nie wiem.


(Jim1961) #8

W panelu niema takiego czegoś jak Opcje indeksowania


(Łukash) #9

Byłbyś taki miły i odpowiedziałbyś mi na to pytanie ?

Sprawdź w Programy i funkcje(tam gdzie odinstalowuje się) > Włącz lub wyłącz funkcje > Czy tam nie ma czegoś wyłączonego ,na temat Wyszukiwania .Dziwne to zjawisko...


(Jim1961) #10

ten Pasek to zwykły pasek na pulpicie >> ppm >> właściwości >> Menu start >> Dostosuj

Włącz lub wyłącz funkcje <- to jest to, dzięki.

Jak instalowałem viste z rok temu to to wyłączyłem z uwagi na to że nigdy z szukania nie korzystam. Jeszcze raz wielkie dzięki.


(Łukash) #11

Jim1961 , spoko :slight_smile:

Zaćmienia dostałem ,zacząłem klikać po belkach okien ,szukając "menu" :smiley: i u mnie to inaczej wygląda :-k

Przechwytywanie_JPG_300x300_q85.jpg