Vista "Cannot open WIM file"


(lukaszk1990) #1

Witam wszystkich forumowiczów, nie mogłem znaleźć podobnego tematu, jednak gdyby już był proszę o połączenie.

 

Jestem użytkownikiem Asusa K70io, na którym miałem wgrany system operacyjny Windows Vista Home Premium. Po jakimś czasie zainstalowałem na nim Windowsa 7 Professional. W chwili obecnej chciałem zainstalować ponownie Windows Vista z użyciem płyty recovery (załączona do zestawu). Przechodzę instalację i po wybraniu partycji, na której ma dokonać się instalacja wyskakuje mi informacja ““Cannot open WIM file””. Sprawdziłem, że posiadam partycję ukrytą z dedykowanymi plikami do mojej wersji laptopa. Z uwagi na wytarty klucz produktu chciałem zainstalować Vistę z recovery. Czy jest jakaś możliwość na wykonanie tego z załączoną płytą?

 

Pozdrawiam


(FadeMind) #2

Komunikat błędu wskazuje na to, że instalator/skrypt nie może znaleźć w odpowiedniej ścieżce pliku install.wim.

Nie wiem dlaczego chcesz wracać do systemu Windows Vista (jego wsparcie od Microsoftu zostało już zakończone).


(lukaszk1990) #3

Chcę sprzedać komputer dlatego wracam do Visty, nowy nabywca dokona zmian takich jak będzie chciał.

Odnośnie pliku install.wim - jest to plik rozruchowy czy posiadający dane instalacyjne? Jest możliwość podmienienia tego pliku?


(FadeMind) #4

Plik WIM to w uproszczeniu archiwum zawierający system operacyjny (foldery systemowe Windows, Program FIles, AppData etc.)
Trudno stwierdzić dlaczego instalator nie może zlokalizować pliku WIM. Albo instalator jest uczulony - sprecyzowany na specyficzną ścieżkę do pliku albo płyta recovery jest uszkodzona. Niestety mam za mało danych na dobrą diagnozę.

Moim zdaniem, jak pozbywasz się tego urządzenia lepiej zainstaluj najnowszego Linuxa (Ubuntu/Kubuntu lub Manjaro). Jak już wspomniałem: Vista jest martwa. W zasadzie Windows 7 powoli będzie zabijany (brak ważnych aktualizacji).

Nowy nabywca sam będzie musiał ogarniać instalację systemu - i to już będzie jego wybór. Radzę zainstalować dowolną AKTUALNĄ dystrybucję Linuxa i nie instalować starej, nieaktualnej, zabugowanej Visty.