Vista dlugi rozruch


(Victhorius) #1

witam, mam taki oto problem

przy lwczeniu kompa system vista strasznie dlugo sie laduje. pojawia sie ekran z napisem 'microsoft' i zielonym przesuwajacym sie paskiem, trwa to chwilke, a pozniej ekran staje sie czarny i zanim pojawi sie ekran logowania to trwa to ladnych pare minut. 'uruchamianie diagnostyczne' nic nie zmienilo. taka sytuacja jest od 2 - 3 dni. poza tym juz od dluzszego czasu komputer strasznie 'muli', kazda czynnos wymaga sporo czasu. nie powiem, jest to strasznie denerwujace.

jak moge to zmienic?!?

system windows vista home premium, 32bity

komputer to laptop asus, f5v series, procekintel core duo 2gh 2gh, 1 gb pamieci, grafika ati radeon x2300


(Pawel Pieczyrak) #2

1.Czy masz zainstalowane jakieś wymagające programy, które uruchamiają się wraz ze startem systemu ??

2.Pousuwaj zbędne programy.

3.Przeczyść autostart.

4.Przeczyśc HDD i rejestr programem CClenaer.

5.Wykonaj defragmentację dysku.


(Victhorius) #3

przeczyscilem i zdefragmentowalem, laduje sie tak samo dlugo :confused:


(Konrad Bochnia) #4

Miałem też taki przypadek że Vista 64bit zaczeła się długo uruchamiać z 60s do ponad 2 minut. Spowodowane to było wyłączeniem usługi "wstępne ładowanie do pamięci". Dwa razy wyłączyłem tą usługe i za każdym razem system zaczął się dłużej uruchamiać. Zaistalowałem od nowa system i chodzi aż miło.


(Victhorius) #5

mam przeinstalowac? wolalem tego uniknac...

niestety nawet przywracanie systemu nic nie dalo :confused:

btw, wyskakuje tez jakis komunikat 'system windows - brak dysku' o tresci 'exception processing message


(Victhorius) #6

a, a usluga 'wstepne ladowanie do pamieci jest wlaczona i dziala' ...