Vista i Siec Wifi Połączenie Ad hoc i ICS


(Mr Szakal) #1

Więc zacznijmy Mam Laptopa Hp pavilion dv5 1040ew z systemem Vista Home Premium do niego jest zapodany bezprzewodowy internet Huawei3g hula pieknie 7,2mbit/s drugiego laptopa ma brat jest to acer z XP profesional. zachciało mi się udostępnić mu połączenie przez ICS. Problemow masa.

wszystko sie dzieje w centrum sieci i udostepniania klikasz zarzadzaj połaczeniami sieciowymi klikasz połaczenie sieci bezprzewodowej odznaczasz TCP/IPV6 lecz zaznaczasz na właściwosci TCP/IP V4 właściwosci i adresy

ip na 192.168.0.1 maska 255.255.255.0 dalej klikasz w zaawansowane w opcjach właczasz NetBIOS przez TCP/IP.ok i zamykasz nastepnie w tym oknie połaczenia sieciowe wlaczasz ikonke twego neta dwa razy klikasz szczegoly i spisujesz serwery dns nastepnie zamykasz a ponizej dajesz własciwosci karta udostepnianie i zaznaczasz zezwalaj innym urzytkownikom....i wybierasz połaczenie sieci bezprzewodowej zamykasz następnie w centrum dajesz zarzadzaj sieciami bezprzewodowymi tam po lewej stronie klikasz w zielonego plusa dodaj i dalej Sieć Ad hoc dalej nazwa sieci szyfrowanie WEP hasło musisz pokombinować nad dluższym i dalej sie konfiguruje samo jeszcze na ostatku zanim klikniesz zamknij to ponizej pojawiało sie udostępnij połaczenie internetowe i tez sie to zaznaczało ale jak niema trudno.czasami jest czasami niema i tu Pierwsze pytanie czemu?? #-o i klikasz polacz z siecią wyszukaj i powinno byc oczekiwanie na połaczenie sie uzytkownikow tyle na tej Viscie.nastepnie drugi komp z XP tam tylko włazisz w polaczenia sieciowe na połaczeniu bezprzewodowym ustawiasz adresy :arrow: ip 192.168.0.2 brama domyślna 192.168.0.1 adresy dns pierwszy na ten właśnie tego twojego modemu co miales zapisany drugi wpisujesz 192.168.0.1 zamykasz wyłaczasz jeszcze automatycznie wykryj ustawienia i serwera proxy, nastepnie w polaczenie lokalne w opcjach protokole TCP/IPv4 zaznaczasz uzyskaj adres IP automatycznie i dns tak samo a . nastepnie szukasz sieci i laczysz i powinno połaczyc i na pasku w prawym dolnym rogu wyskoczyc Polaczono z siecia taka i taka a po chwili połaczono z modem (.abc..) udostepniony na i nazwa drogiego kompa.jesli brak to meczymy sie dalej i szukamy drobnostek tak jak ja. :roll: poniewaz jest połaczone swieci elegancko prawie :o :o :o wszystko tylko ze niemoge otworzyc zadnego folderu udostepnionego przez XP z poziomu Visty odwrotnie hula niewiem w czym problem zapory tu i tu powłaczane!!!anulowane pojedynczo w ustawieniach zapory karta wyjątki dla połaczenia sieci bezprzewodowej i udostepniania plikow. :oops: i nie wiem co jest tak daleko doszlem ze mi działa net jednakze nie do konca :?: .Help me. a powyzsze powinno ktoremus z wam pomoc bo o Viscie mało na internecie i takich rzeczach