VISTA jak zrobic lan?


(Mattatg) #1

Otóż mam 2 komputery na jednym zainstalowany Windows Vista ULTIMATE PL a na drugim Windows 98SE. Poprzednio zamiast Visty miałem XP i poprostu w Sieci lokalnej wpisywałem byle jakie IP na laptopie nie musiałem robić nic, na połączeniu od internetu dałem udostępnij i to wszytko. Komputery sie widziały i na obydwu był internet, natomiast w viście nie moge tego skonfigurować:frowning: daje udostępnij połaczenie na karcie od internetu, na karcie lan wklepuje IPv4 i nic :frowning: Kompy sie nie widzą i na laptopie(windows 98SE) nie ma neta. Jak to poprawnie skonfigurowac?? co robie źle??Na połaczeniu oD LANA pisze sieć niezidentyfikowana :frowning:

POMÓZCIE


(Robert Cichal) #2

Mam taki sam problem z udostępnianiem łącza Lan. Karta 3com 3c590c której udostępniłem łącze. Pod XP udostępnienie działało, a w Viście nie. Mam cały czas "Sieć niezidentyfikowana".

Kto podpowie co należy właczyć lub wyłaczyć.


(Kondzio1983) #3

ja tak samo

mam dwa kompy podłoczone do rotera i komputery sie nie widzą wczesniej na obu miałem win xp

a teraz na jednym XP a na drogim VISTE


(Mattatg) #4

OK panowie ja problem rozwiązałęm na 1 głównym kompie mam viste na drugim xp zamiast 98 wgrałem tam xp i co CIekawe nagle internet śmiga jak chcecieto moge przesłąć jak mam ustawienia bo co zrobiłem to nie wiem wazne że działa:D


(Robert Cichal) #5

No to dawaj, bo ja już mam dość tych prób badania na ślepo. Potrzebuję podpić laptopa właśnie z XP z automatycznym pobieraniem IP i już z tydzień walczę. Jakie ustawienia masz że u ciebie działa?


(Kondzio1983) #6

czy ktos wogule wie jak zrobic na

VIST-cie lan :frowning:


(Robert Cichal) #7

No nareszcie udało mi się przebrnąć przez ten temat.

Po kolei: instalujemy Vistę, mamy dwie karty LAN, do głównej podłączamy internet, do drugiej musimy podłączyć niestety HUB obojętnie jaki i dopiero z HUB-a podłączamy via LAN kabel sieciówkę.

Sprawdziłem działa i jestem zadowolony. Mam służbowego laptopa i takie podłączenie w pełni umożliwia komunikację. Niestety nie sprawdzałem drukowania i współdzielenia plików ponieważ laptop mam tak zabezpieczony, że nic nie mogę z nim zrobić po za użytkowaniem dedykowanych programów.

NO NARESZCIE !!


(Miwidlak) #8

Po co HUB? Nie wystarczy już normalna skrętka cross-over?


(Robert Cichal) #9

Hub albo skrętka z tzw. przeplotem(skrosowany). Ja zastosowałem Hub i działa.

pzdr


(Lukasz Kryj) #10

Witam

Nie ma problemow z LANem na Viscie. Zarowno przez router jak i udostepnianie polaczenie (skretka, switch, hub).

Robi sie tak samo jak w xp. Vista musi miec 2 karty sieciowe. Jedno do obslugi wan a druga lan. Schemat taki sam.

Zreszta zawsze polecam kupno routera, nawet do 2 komputerow.

Pozdrawiam


(Mattatg) #11

a ja mam zwykłą skrętke i działa naprawiło sie dlatego że na 2 lapku zamiast 98 mam xp tzn że vista i 98 odpada