Vista logowanie bez domeny


(awaria) #1

mam problem z logowanie do sieci (siec bez domeny – tylko grupa robocza)w pracy pod vista bisnes, otoz przy autostarcie mam wrzucony pliczek mapowanie.bat i tam mam sciezki do mapowania dyskow sieciowych serwera (linux)

w control passwords2 mam dokladnie wpisana nazwe uzytkowania i haslo do serwera tak jak na innych kompach pod xp w sieci na innych dziala to bez problemu podczas zalogowania do windy mapuje dyski a ta nieszczesna vista nie może mi zmapowac dyskow

prosilbym o jakies instrukcje co zrobic


(przemekKK) #2

Wrzuć zawartość pliku bat. Pod Vistą pliki wsadowe mają rozszerzenie cmd.


(awaria) #3

mam cos takiego

REM mapowanie dysków

net use u: \lin\homes /yes

net use f: \lin\dane /yes

net use g: \lin\wymiana /yes

rem net use m: \storage\tomasz

rem net use s: \lin\%u /yes

rem net use y: \lin\cdrom /yes


(przemekKK) #4

Według mnie skrypt powinien wyglądać tak:

net use u: \\lin\homes hasło /USER:nazwa_użytkownika /PERSISTENT:YES

net use f: \\lin\dane hasło /USER:nazwa_użytkownika /PERSISTENT:YES

net use g: \\lin\wymiana hasło /USER:nazwa_użytkownika /PERSISTENT:YES

net use m: \\storage\tomasz hasło /USER:nazwa_użytkownika /PERSISTENT:YES

net use s: \\lin\%u hasło /USER:nazwa_użytkownika /PERSISTENT:YES

net use y: \\lin\cdrom haslo /USER:nazwa_użytkownika /PERSISTENT:YES

gdzie: hasło - wpisujemy hasło, nazwa_użytkownika - użytkownik.

Plik zapisujemy z rozszerzeniem "cmd", np. "skrypt.cmd".


(awaria) #5

ale tamte skrypty mam na kompach z xp i chodzi bez problemu mapuje wszystko,

wrzucilem ten skrypt i w oknie pojawia sie podczas mapowania

Nazwa lokalnego urzadzenia jest juz w uzyciu

Nie mozna odnalezc sciazki sieciowej :frowning:


(przemekKK) #6

Dziwne, że w tym skrypcie występuje błąd związany z ścieżką sieciową.

Spróbuj tak: kliknij prawym przyciskiem myszki na ikonkę "Komputer" i wybierz "Mapuj dysk sieciowy"; wybierz "Połącz, używając innej nazwy użytkownika" - i wpisz nazwę użytkownika i hasło. Działa tak?


(awaria) #7

tez tak robilem wczesniej ale jak juz wskaze dysk do mapowania wpisuje login i haslo i pojawia sie komunikat ze nieprawidlowe haslo :frowning:

co najlepsze jak wejde w otoczenie sieciowe to widze wszystkie kompy w sieci i udostepnione foldery ale jak juz chce wejsc na dysk od wymiany pojawia sie problem z tym logowaniem :? sam juz nie wiem jak nie wyjdzie to downgrade chociaz sprzetu szkoda


(przemekKK) #8

Coś to jest bardzo dziwne, że nie przyjmuje hasła. Pod XP wszystko jest w porządku?

A serwerze uruchomiona jest usługa NFS?