Vista na laptopie


(G4bry5) #1

Witam, otoz posiadam laptopa Toshibe i zainstalowany system operacyjny na nim to Vista :/. Wszystko ladnie spoko tylko gdy odpalilem dzis laptopa wygla pulpitu i pozostalych okien wyglada jak z win98, nie mam dzwieku( na glosniku mam czerwony krzyzyk), norton mi nie dziala w ogole pokazuje ze mam zrestartowac komputer, mejego USB tez nie widzi, a i przywracanie systemu mi nie dziala, tresc komunikatu jaki wyskakuje jest nastepujacy:" The Volume Shadow Copy service used by system Restore is not working. For mor information view the event log. (0x81000202)". Wczoraj jeszcze z niego kozystalem i wszystko bylo sprawne. Jak by ktos cos wiedzial jak to naprawic bym byl bardzo wdzieczny.

To jeszcze nie koniec w ogole odlaczylo mnie od wszelkich nosnikow, plyty nie wczytuje, jak podlaczam kabel od internetu tez nie widzi w ogole sieci i jak kaze mu szukac to juz w ogole kolejny blad, jedynie co dziala to myszka bezprzwodowa, nosniki pamieci nie sa wykrywane. Mam naprawde pare waznych rzeczy na lapku i nie chcialbym ich stracic po przywroceniu systemu. Wiec jezeli znajduje sie gdzie tam mega lamacz Visty to prosze o pomoc.Dziekuje.

I jeszcze w menadzerze urzadzen nie mam nic. kopletnie puste okno.


(Stały_bywalec) #2

Jeśli posiadasz płytkę recovery to przywróć z niej system. Ewentualnie z partycji recovery. Ja mam laptopa HP i w razi awarii mogę przwyrócić system z partycji, lub CD które były do zrobienia po przez system.


(G4bry5) #3

Mam plytke restore i niedawno zrobilem kapitalne czyszczenie partycji i zainstalwoalem wszystko od nowa. lecz jezeli ma ktos inny pomysl co moge z tym problemem zrobic to bede wielce uradowany.