Vista problemy - BlueScreen programy się wyłączają


(Tomolo Master) #1

Witam

Jestem użytkownikiem systemu Windows Vista Ulitmate SP1 od około 2 miesięcy... i od samego początku męczą mnie problemy, których już nie mogę dłużej znieść.

Pierwszy problem pojawił się już na samym początku podczas instalacji systemu na nowym komputerze.

Podczas instalacji pojawił się bluescreen. Za drugim razem już udało się zainstalować.

Ale nadal, na świeżym systemie ten problem się pojawiał, nawet, gdy nie były włączone żadne programy.

Niebieski ekran pojawia się notorycznie gdy komputer jest włączony a z niego nie korzystam, podczas pracy - programy/gry, nawet podczas słuchania muzyki.

Ponadto nie jestem w stanie grać w żadną grę, bo się po prostu wyłączają... czasem po minucie, czasem po 10 a czasem 30, ale zawsze się prędzej, czy później wyłączą. Czasem po prostu wywala do windowsa, czasem pojawia się komunikat "program has stopped working".

Problem ten tyczy się również przeglądarki Mozilla Firefox (pisząc tego posta przeglądarka dwa razy mi się wyłączyła).

Podczas normalnej pracy pojawia się też sporadycznie komunikat: "host proces for windows stopped working". Ale nie wpływa to na pracę systemu.

Drobniejszych problemów z windowsem mam więcej, ale w tej chwili nie przychodzi mi więcej do głowy. Stało się to ostatnio na tyle uciążliwe, że nie jestem w stanie normalnie korzystać z mojego komputera. Proszę o pomoc!

Dane technicznego komputera:

Intel Core 2 Quad Q8200 2.33GHZ

Płyta gł. Gigabyte EP43-DS3L

ram: 4GB 800MHZ A-Data

Dysk: Seagate 500GB 7200 obr

Grafika: Radeon HD 4850 ZALMAN

Zasilacz: Chieftec 550W

Pozdrawiam i z góry dziękuję za pomoc.

********

Właśnie próbowałem zainstalować ponownie system. Jak nietrudno się domyślić podczas instalacji wyskoczył bluescreen.

Oto, co się wyświetliło:

BAD_POOL_HEADER

***STOP : 0x00000019 (0x0000000000000020, 0xFFFFFA8007F8DC40, 0xFFFFFA8007F8DE20, 0x00000000041E001E)

Po tej nieudanej próbie instalacji system się już nie uruchamia. Pojawia się ekran z informacja o ustawianiu komputera, jednak po chwili wyskakuje błąd, że system nie został poprawnie zainstalowany, po wciśnięciu OK komputer się resetuje i podczas ponownego uruchamiania znowu napotyka na ten sam błąd... i tak w kółko. W tej chwili piszę z komputera brata. PROSZĘ O POMOC! sam sobie nie poradzę, bo się na tym nie znam :wink:

*******EDIT

Widzę, że pozostaje mi samemu sobie odpowiadać... nic to będę kontynuować, może w końcu ktoś się odezwie...

W każdym razie ostatecznie udało mi się zainstalować inną kopię windowsa. Ale problem nie zniknął, wręcz przeciwnie... nasilił się. Teraz stosunkowo częściej pojawia się bluescreen i nie tylko Bad_POOL_HEADER jak do tej pory. Nie zdążyłem spisać treści niebieskiego ekranu, ale zapisałem raporty po dwóch ostatnich błędach.

1) Problem signature:

Problem Event Name: BlueScreen

OS Version: 6.0.6001.2.1.0.256.1

Locale ID: 1045

Additional information about the problem:

BCCode: 19

BCP1: 0000000000000020

BCP2: FFFFF900C1E59D30

BCP3: FFFFF900C1E59E20

BCP4: 00000000250F00D3

OS Version: 6_0_6001

Service Pack: 1_0

Product: 256_1

Files that help describe the problem:

C:\Windows\Minidump\Mini062109-01.dmp

C:\Users\Tomek\AppData\Local\Temp\WER-34616-0.sysdata.xml

C:\Users\Tomek\AppData\Local\Temp\WER9B06.tmp.version.txt

2)Problem signature:

Problem Event Name: BlueScreen

OS Version: 6.0.6001.2.1.0.256.1

Locale ID: 1045

Additional information about the problem:

BCCode: 3b

BCP1: 00000000C0000005

BCP2: FFFFFA6000A5D4AF

BCP3: FFFFFA600728AA70

BCP4: 0000000000000000

OS Version: 6_0_6001

Service Pack: 1_0

Product: 256_1

Files that help describe the problem:

C:\Windows\Minidump\Mini062109-02.dmp

C:\Users\Tomek\AppData\Local\Temp\WER-55052-0.sysdata.xml

C:\Users\Tomek\AppData\Local\Temp\WER128.tmp.version.txt.

Ponadto zrobiłem test pamięci programem memtest i... wyskakuje błąd :confused:

O treści mniej wiecej takiej:

"Memory error detected! Pair 103280520 does not store values accurately.

Mem test has detected that your computer cannot accurately store data in RAM.

You need to fix this.

See the online FAQ, question #2 (adres strony).

Czy to oznacza, że coś jest nie tak z moimi koścmi ramu? :confused: Jest to zupełnie nowy komputer a problemy mam od samego początku. Początkowo sądziłem, że to wina kopii windowsa... ale zaczynam powoli w to wątpić.

POMOCY!