VISTA sama się wyłącza... (WIN7)


(Mmc2007) #1

:expressionless: Tak, straszny beton, ale właśnie to mnie spotkało.

Laptop asus f5rl i preinstalowany system bez płyty, niby oryginalny ale nie spodziewam się pomocy ze strony serwisu bo wiem co zrobią, odzysk systemu i wszystkie softy mi usuną. A chodzi o to że chłam (trochę mnie to stresuje) się sam wyłącza, domyślam się że to moja wina bo pewnie coś zchrzaniłem próbując zainstalować system7 na kompie na którym polegam (it can be glitchy—so don't use a pc you need every day. [http]) no ale cóż, stało się i trzeba coś poradzić.

WIN7 się nie chciał zainstalować i wydaje mi się że to właśnie wtedy się to zaczęło, ale ciężko powiedzieć bo to samowyłączanie się systemu to taki jakby foch i nie występuje regularnie tylko zupełnie przypadkowo. Raz się wyłącza zaraz po włączeniu, a innym razem po kilku godzinach pracy. Nie jest to wina sprzętu gdyż na linuksie i xp chodzi elegancko, a pozatym piękny fade to black świadczy o tym że windows robi to "świadomie". Po zatrzymaniu systemu nie pojawia się żaden blue screen, ani monit. Fadeout i koniec. Zazwyczaj po stopie przez jakiś czas dysk zasuwa na najwyższych obrotach przez dłuższy czas, ale też nie zawsze :expressionless: .

Ciężko dopatrzeć się jakichś prawidłowości w tym zachowaniu poza tym że rezultat jest ten sam... Nerw i tyle. Mogłem brać lapa bez systemu #-o

(eh ten capslock)


(Soren) #2

A co to "system7" ? Przegapiłem coś? :o

Poza tym temat zaraz poleci do kosza, przeczytaj regulamin a dowiesz się dlaczego :slight_smile:


(Mmc2007) #3

system 7 znaczy vienna czy jak jej tam... zresztą nie z nim problem tylko z systemem 6 czyli vista.


(Dybowski Filip) #4

po pierwsze wiele rzeczy już widziałem, ale żeby mieć na jednym kompie 3 wersje windy i linuksa nono gratsy =D>

Po drugie może ustawiłeś coś w Viscie, żeby Ci się laptop wyłączał po paru minutach bezczynnosci, sprawdź to w opcjach zasilania.


(Mmc2007) #5

Niestety, wszystkiego już próbowałem z ustawieniami baterii itp. Ustawienia niby ok. Podgląd zdarzeń odnotował kilka syfiących sterowników, odinstalowałem je i teraz pewien wpływ na wyłączanie się systemu mam, otóż w momencie jak włączę jakąkolwiek wymagającą aplikację (np.:AdobePhotoshop) śmigło na procku wyje wniebogłosy i to świadczy o tym że zaraz system się zatrzyma. Podgląd zdarzeń odnotowuje że poprzednie zamknięcie systemu miało charakter nieoczekiwany i tyle, po drugie informuje że pagefile.sys jest za mały aby zrobić zrzut pamięci pomimo że jest dwukrotnie większy niż ilość pamięci fizycznej... Odznaczyłem też automatyczne zamykanie windows po awarii systemu ale nic. Dalej to samo. Chyba zostaje tylko odzysk danych póki jeszcze działa i rewind do stanu jak wyszedł ze sklepu :frowning: No szkoda, spodziewałem się czegoś bardziejszego niż XP a tu wyszedł krzak jak 98 tyle że zgrabniejszy. Poczekam na finalną wersję 7 albo po prostu kupię macbooka... :expressionless:

nie mam 4 systemów na tym bajzlu :smiley: tylko xp i vista, siódemka się nie chciała postawić a linuksa bótuję z płytki dvd.


(superbike08) #6


(Mmc2007) #7

Nie, nie, to nie to. Już sprawdzałem, wszystkie ustawienia są ok. Zresztą szczerze mówiąc przestałem już liczyć na odzyskanie tej visty. Po przesiadce z powrotem na XP zdecydowanie nie zamierzam wracać do pracy na viscie, skok wydajności jest tak duży że dziękuję bardzo. Zresztą vista szału nie robi, żadna z innowacji jakoś szczególnie mnie nie urzekła, wręcz odwrotnie - ramożerność...

Mimo wszystko ciekaw jestem co może powodować tak paskudnie wku@#^%@ce zachowanie systemu... Wszystkie objawy opisałem, nie wiele tego, więc raczej wątpię żeby ktokolwiek był w stanie pomóc "zdalnie" nie widząc tego, co tu się dzieje... Jednak taki bug wystąpił i z rachunku prawdopodobieństwa wynika, że prędzej czy później spotka to również kogoś innego - współczuję. No żeby chociaż blue screen do cholery, to bym zrozumiał... Złośliwy bajzel... :oops: