Vista się zawiesza


(Shush) #1

Witam, od paru dni mam następujący problem - w pewnym momencie komputer przestaje wogóle reagować. Myszka, klawiatura, nic nie działa. Jedynym wyjściem jest wtedy przytrzymanie wyłączającego przycisku. Pierwszy raz stało sie to gdy uzywałam msn i miałam otwartcyh pare stron (nie dużo). Ale w event viewer nie zauważyłam żadnych logów związanych z msn więc to pewnie to inny problem.

-> The COM+ Event System detected a bad return code during its internal processing. HRESULT was 8007043c from line 45 of d:\vistasp1_gdr\com\complus src\events\tier1\eventsystemobj.cpp. Please contact Microsoft Product Support Services to report this error. [nie mogłam wysłać tego do microsoftu, bo pojawiał się błąd o niepoprawnym adresie]

-> The winlogon notification subscriber was unavailable to handle a notification event.

Oba błędy pojawiły się w tym samym czasie. Szukałam na internecie, ale nic nie znalazłam co mogłoby mi pomóc albo przynajmiej wytłumaczyć dlaczego się tak dzieje. Jeżeli ktoś ma jakieś sugesite i wie o co w tym wszystkim chodzi, będę wdzięczna za pomoc :slight_smile:

Ahh.. mam Viste Home Premium, Packard Bell EasyNote


(Mirekgw) #2

czy Vista jest po polsku


(Mati Zmc) #3

spróbuj uruchomić system z płyty i wybrać opcję napraw komputer, znalazłem jeszcze coś takiego: cytat z innego forum odnośnie naprawy tego błędu:

niestety oba linki już chyba wygasły:(


(Shush) #4

Mam angielska wersje Visty


(Shush) #5

Sprawdzałam - linki nie działają, ale dzięki za pomoc:) Coraz częściej myślę o wyrzuceniu tej Visty, mam juz jej dość, ciągle coś jest źle. A oglądanie filmów - koszmar, nawet jak się używa Windows Media Player (który przecież jest też ich) to ten program się zawiesza. A nie mam niestety Visty na płytce :frowning: ale mam ją legalnie. POzdrówki


(rafi6666) #6

Ja bym sprawdził sprzęt, ponieważ nie kontrolowane restarty lub zawieszanie komputera mogą mieć podłoże sprzętowe. Sprawdził bym płytę główną a przede wszystkim pamięć programem http://www.memtest86.com/, następnie konfigurację w BIOS-ie, obroty wentylatorów oraz temperaturę procka i grafiki.


(Shush) #7

Sprawdzalam za pomoca polecenia chkdks i nie wykazalo zadnych bledow. Za to komputer wiesza sie coraz czesciej. Teraz pracuje w safe mode with networking, wydaje sie byc lepiej (przepraszam ze nie ma polskich znakow, angielska wersja Visty).

W event viewer znalazlam nastepujacy wpis

Code Integrity determined an unsigned kernel module \Device\HarddiskVolume2\Windows\System32\drivers\scdemu.sys is loaded into the system. Check with the publisher to see if a signed version of the kernel module is available.

To ostrzezenie na dodatek z tym co podalam wczesniej i jeszcze pare innych bledow, ktore zawsze pojawiaja sie przed tym jak komputer sie zawiesza:

I2c return failed (source R300, Event ID 43015, Task category - DAL).

Nie wiem czy to ma jakikolwiek zwiazek...

Rece juz mi opadaja :frowning:

Pozdrawiam


(Seawolf10) #8

Ten komunikat występuje gdy jest jakiś problem ze sterownikami do grafiki. Spróbuj zmienić sterowniki , czasami lepsze są starsze.

Ale do tego komunikatu znalazłem coś takiego aby wyłączyć opcje w opcjach graficznych - smartgart i pozmieniać niektóre parametry w opengl i directx.

Któreś z tych opcji powinno pomóc co do tego problemu :slight_smile:

Pozdrawiam


(Shush) #9

Hmmm dzięki :smiley: Brzmi to bardzo skomplikowanie, możnabyłoby więcej szczegółów co powinnam zrobić? gdzie wejść itp.

Dzięki jeszcze raz :slight_smile:


(Mirekgw) #10

Zmień język na polski będzie ci o wiele łatwiej

proszę działa na 100%

tylko dobierz dokładnie do swojej wersji pakiet językowy i program o nazwie Vistalizator. które znajdziesz na tej stronie

instrukcja

http://www.froggie.sk/

Instrukcja instalacji nowego języka krok po kroku:

  1. Uruchom Vistalizator.

  2. Naciśnij przycisk Add language i wskaż wybrany przez siebie pakiet językowy.

  3. Naciśnij przycisk Open aby go otworzyć.

  4. Naciśnij przycisk Install, aby zainstalować pakiet językowy.

  5. Potwierdź Yes, aby zmienić wyświetlany język Vista.

  6. Potwierdź OK aby zrestartować system Vista.

  7. Nowy język jest zainstalowany i jest aktualizowany w rejestrze Windows.

  8. Wyjdź z programu naciskając OK.

10 minut i Vista jest po polsku

Spolszczysz każdą VISTĘ


(Shush) #11

Hmmmm Problem w tym, że ja nie potrzebuję polskiej wersji Visty :confused: Za dużo zachodu ze zmianą itp itd. A chodziło mi o pomoc w znalezieniu gdzie moge znaleźć opcje o których wspominał ktoś w poprzednim poście (może to być po polsku, znajdę tak czy inaczej). Ale dzięki za pomoc :smiley:


(Seawolf10) #12

MShush - trochę będzie mi trudno, żeby wytłumaczyć Ci dokładnie w co wchodzić itd. ponieważ nie używam aktualnie Visty, więc może być trochę inaczej.

A więc najprostszą metodą na początek będzie zmiana sterownika karty graficznej (aktualizacja lub zmiana na jakiś inny). Najprawdopodobniej masz zintegrowaną grafikę, więc musisz poszukać sterowników do swojego układu graficznego w necie, ściągnąć i zainstalować. Informacji odnośnie układu graficznego znajdziesz w: klikasz prawym myszki na pulpicie - właściwości - karta ustawienia - opcja zaawansowane - i na karcie - karta - będzie Twój model układu.

Ewentualnie ta druga sprawa, o której wspomniałem to zmiana opcji w ustawieniach sterownika graficznego - tak samo wchodzisz w zaawansowane opcje - w zależności od tego czy masz układ ATI czy NVidia to powinna być taka zakładka. Po wejściu w tą opcję poszukaj smartgart , też fast write, fast read. Można spróbować z wyłączeniem tych opcji i zobaczyć czy będzie poprawa.

Dużo wychodzi tego opisu ale samo działanie i sprawdzenie odbywa się szybko, więc dasz radę :slight_smile:


(Shush) #13

Daaaaaaaawno to bylo, ale powinnam powiedziec chyba jak rozwiazalam problem - oczywiscie sterowniki! Sciagnelam wszystkie sterowniki ze strony producenta mojego laptopa, zainstalowalam jeszcze raz, wylaczylam Aero i od tamtej pory moge zastanawiac sie nad innymi problemami, ktore pewnie sie wydarza :slight_smile:


(Rmk) #14

MShush:

A może byś podał jaki masz config kompa ?

No i czy masz SP1 i lub SP2 do Visty.

PS: ja mam Vistę x64 miałem też Win 2000, XP , 7 i z żadnym nie był kłopotów.


(Shush) #15

Dzięki za pomoc, ale problem już jest rozwiązany :slight_smile: Sterowniki były przyczyną. A mam Viste Home Premium Sp1 (z tego co wiem nie ma SP2 do Visty, czy się mylę?)

Pozdrówki i temat jest do zamknięcia.


(M A Ciek) #16

Witam

Mam dokładnie taki sam problem jak autor tego watku. Mam laptopa Acer 4604, Vista ultimate. Temperatury procesora po dluzszym dzialaniu to okolo 55-57C. Niedawno czyscilem laptopa sprezonym powietrzem. Wykluczam problem wirusow etc poniewaz zawieszanie wystepuje nawet po paru godzinach od formatu. Jak zaczalem uzywac viste pierwszy raz(zaraz po premierze) to wszystko bylo ok. Pozniej po jakims roku nie wiadmo dlaczego zaczely pojawiac sie nieregularne zawieszenia. Czasem 5h dziala komputer i jest ok, a czasem po 5 min zawiesi sie. Nie uwazam ze jest to problem temperatur. Ostatnio czytajac ten watek postanowilem sciagnac sterowniki ze strony Acera. Do karty graficznej zainstalowalem nadal wystepuje problem, natomiast co do chipsetu pisze mi ze wymagania sa za wysokie i nie da sie zainstalowac :wink: . Wiem ze Vista ma duze wymagania a moj laptop najnowszy nie jest(prawie 4 lata), ale powtarzam ze kiedys wszystko dzialalo. Ostatnio testowalem windows 7 i chodzi plynniej ale nie ma WOGOLE sterownikow do karty graficznej i nie da zmienic sie rozdzielczosci. Zatem pytam czy zawieszanie moze byc spowodowane np awaria dysku twardego albo zlym rozprowadzeniem pasty na procesosze, ewentualnie prosze o inne sugestie. Powtarzam ze nie sa to automatyczne restarty komputera albo cos co alt ctrl delete pomoze ale "zamrozenie obrazu", gdzie tylko twardy reset moze pomoc. jesli autor tego watku przeczyta to to prosze o wskazowke do czego zainstalowal sterowniki. Z gory dziekuje wszystkim za pomoc i serdecznie pozdrawiam...


(Seawolf10) #17

Witam

Co do temperatur to sa w porzadku, wiec to nie w tym problem (jak zreszta sam zauwazyles). Jezeli problem pojawia sie nawet po paru godzinach od formatu i na czystej Viscie (bez dodatkowych programow itd) to nalezy wykluczyc ze jest to problem programowy a wlasnie sprzetowy. Te objawy najbardziej mi pasuja to wadliwej pamieci RAM - nie wiem jaka jest konfiguracja i ile jest w laptopie kosci pamieci, ale dobrze by bylo sprawdzic dzialanie kompa z inna pamiecia i zobaczyc czy nadal problem wystepuje. Co do dysku to jest to rowniez mozliwe ale gdyby to byla rzeczywiscie awaria dysku twardego to nie wiem czy daloby sie uruchomic w ogole system. Co do rozprowadzania pasty na procesorze to trzeba wlaczyc sobie podglad jakims programem temp. procesora i przez ok 30 min zaobsrwowac jak zmienia sie temperatura. Sterowniki mozna zaktualizowac, ale jesli wczesniej bylo dobrze, to nie powinny powodowac problemow, chyba ze zawieszanie zaczyna sie dziac np. po zainstalowaniu jakiegos programu albo np. SP itd.


(M A Ciek) #18

Dziekuje za sugestie. W takim razie przyjze sie blizej ramowi :wink: Dodam jeszcze, malo w prawdzie gra etc, ale jeśli gram w jakas gre to nigdy wtedy nie zawiesil sie komputer. Czyli zawieszenie wystepuje tylko podczac pracy bezposrednio na wiscie. A co do problemow zaraz po formacie, to oczywiscie po formacie instaluje sterowniki ktore system sam akualizuje i programy typu winrar codeci opera etc. Nie probowalem nigdy po formacie pare godzin "bawic sie" ""czystym" systemem... Jesli ktos mial podobny problem i znalazl przyczyne to czekam na pomoc :wink:


(Shush) #19

No wlaśnie wygąda na to, że miałam identyczny problem. Czasami się zawieszał (zamrażał) parę razy z rzędu, a od czasu kiedy zainstalowałam sterowniki ze strony Packard Bell (moj laptop to Packard Bell EasyNote) problem zniknął. Wydaje się, że w moim przypadku problemem były sterowniki do karty graficznej. W Event log pojawiały sie własnie wpisy związane z problemami z kartą graficzną. Więc moja sugestia byłaby taka - poszperać w Event log i popatrzeć jakie błędy się pojawiają, wyłączyć Aero i inne udziwnienia i wtedy zobaczyć czy problem dalej jest obecny. No i spróbować znaleźć odpowiednie sterowniki, najlepiej te od producenta komputera, niekoniecznie to mają być najnowsze.

Jeszcze takie pytanie - w Safe mode też komputer ci się zamraża?


(M A Ciek) #20

Dzieki za zainteresowanie :wink: Co do safe mode to nigdy nie pracowalem w tym trybie dluzej niz pare minut wiec nie bylo okazji sprawdzic tak naprawde(przez ten czas nie zawiesil sie). Co do Event log to sporo tam wpisow i faktycznie wiele dotyczy ATI.costamcostam, wiec to jest bardzo prawdopodbna przyczyna. Od paru dni nie bylo zawiasu :smiley: wiec jak bedzie najblizszy to zobacze dokladnie jaki blad mial miejsce bezprosrednio przed zawieszeniem. Ze sterownikami troche dziwnie jest bo na PL stronie nie ma do tego laptopa pod viste sterownikow a na zagranicznej do karty instaluje sie starszy i ok ale np di chipsetu nie chce sie zainstalowac, blad wywala. Dodam jeszcze ze ram sprawdzalem jakims memory test i nie pojawil sie error. Zatem na 90% jest to wina sterownika, widocznie jak rok temu byly starsze to bylo ok a teraz na nowym dzieja sie takie rzeczy. Faktycznie po nastepnym zawieszeniu wylacze Aero, z tym ze bez aero to lepiej juz do XP wrocic :wink: Czego nie wykluczam w koncu(po 2 latach na viscie). Kolejna opcja to windows 7 jesli wogole pojawia sie steroniki do mojego chipsetu, bo 7 na prawde jest stabilniejsza i ma mniejsze wymagania....Pozdrawiam...