Vista SP1 - blue screen podczas wyłączania kompa


(Oxygene8) #1

Witam

MOja konfiguracja jest w podpisie. Mam System swieżo po formacie. Antivirus Avira Premium Security wersja 30 dniowa.

Oto log z programu Debugging Tools for Windows 32-bit Version

Wszystkie sterowniki mam najnowsze. Do ATI RAdona mam wersję 9.5. Blue Screen pojawił mi się dwa razy tylko przy wyłączaniu VISTY. W grach typu GTA4 wszystko śmiga bez problemu.

Proszę o pomoc


(Tuning Rpm) #2

ja taki sam problem miałem zmieniłem pamieć ram i pomogło, ja miałem problem z ram, jak masz jakąś pamięć to sprawć


(niezDarek) #3

błąd powoduje sprzęt,

Probably caused by : hardware ( nt+247d42 )

poza tym chyba coś nie tak z sterownikami do karty graficznej,

BugCheck 1000008E, {c0000005, 8207ad42, 9acc4a4c, 0}

odinstaluj je i zainstaluj najnowsze ze strony producenta


(Oxygene8) #4

Witam

Więc tak problem z niebieskimi ekranami podczas wyłączania Visty wsystąpił tylko na sterach 9.5. Miałem dwa systemy w jednym blue screen był spowodowany starymi sterami od modemu Speed Touch 330 (teraz jest ok)

Zainstalowałem po raz kolejny i tylko nęka mnie blue screen na wyłączaniu Visty.

Być może ma to związek z sterami od grafy 9.5 (tylko że wedle sugestii są najnowsze zainstalowane).

Boje się je odinstalwoać. Bo stery od Ati radoeona są niedopracowane, kiedyś odinstalowałem i zainstalowałem nowsze i za każdym razem wystąpił problem z ponownym zainstalowaniem. Może macie jakąś instrukcję jak prawidłowo odinstalować stery.

Pamięci sprawdzałem 0,5 roku temu GOLDMEMORY i zero błędów.

Mam podkręconego kompa. Może to powodować błąd. Z tym że na starym systemie blue screen na wyłączaniu kompa nie wystepował.

Procesor C2D e7300 2,66 GHZ mam podkręcony na 3.30

Nie wiem jakie napięcie ustawić na RAMIE (obecnie jst na auto)

Ogólnie temperatury są w normie.

Dziwie się że może to być wina sterownika grafy skoro podczas gier błąd nie wystepuje, a wydajność w porównaniu do starego systemu i sterów 8.8 wzrosła może z 15%.

Będę wdzięczny za dalszą pomoc.

Być może problem tkwi w złym podkręceniu kompa


(niezDarek) #5

Prawidłowa instalacja nowego sterownika karty graficznej


(Oxygene8) #6

A możecie mi powiedzieć od czego jest plik:

ntoskrnl.exe

Teraz przy włączaniu kompa pojawił się niebieski ekran i ten plik go spowodował.