Vista Ultimate x64 nie zawsze odpala od razu


(Miskor) #1

Siema wszystkim! Mam mały problem ze swoją Vistą. Nie zawsze odpala za pierwszym razem. Raz odpali za pierwszym, raz za drugim a czasami za piątym. Co może być przyczyną?? Wcześniej wszystko działało normalnie a takie rzeczy dzieją sie od ok. 3 dni. Pomóżcie.


(niezDarek) #2

zrób tak:

PPM na "Mój komputer"> "właściwości" > zakładka "Zaawansowane" > "Uruchamianie i odzyskiwanie" ... "ustawienia" > zaznaczasz "Zapisz zdarzenie do dziennika systemu" i odznaczamy "Wyślij alert administracyjny" oraz "Automatycznie uruchom ponownie". Następnie możesz jeszcze w "Zapisywanie informacji o debugowaniu" wybrać z listy "brak".

włączysz w ten sposób pojawiania się bluescreen'ów ponieważ prawdopodobnie pojawiają się u ciebie lecz automatycznie komputer jest resetowany, jak się pojawi bluescreen zrób to:

Panel sterowania>Narzędzia administracyjne>Podgląd zdarzeń> po lewej wybierasz "system", a po prawej klikamy lewym na kolumnę źródło ( spowoduje segregowanie według źródła ) i znajdujemy sp wpisy z źródłem "SaveDump" > PPM właściwości, albo 2xLPM


(Miskor) #3

Gościu ale komp sam się nie resetuje. To ja go resetuje bo cały czas jest ładowanie systemu i nie może się włączyć.


(niezDarek) #4

ok, sorry ale trochę mało dokładnie opisałeś co i jak i widocznie moje domysły były błędne, w takim razie skanowałeś komputer na obecność virusów, jak nie to przeskanuj, wykonaj optymalizacje systemu, przypomnij sobie czy przypadkiem czegoś nie instalowałeś przez pojawieniem się problemu, ogólnie napisz wszystko co wiesz, co robiłeś aby naprawić system, bo niestety ale troszkę lakonicznie opisałeś swój problem


(Miskor) #5

Zrobię skanowanko i wyczyszczę rejestr ze zbędbych kluczy. Narazie problem tak jak by ustąpił bo zainstalowały się jakieś poprawki wiec myślę, że to rozwiązało problem