Vista zatrzymuje się podczas ładowania systemu


(Steve Rondel) #1

W momencie gdy włączam laptopa (Toshiba AC300) po dłuższej przerwie (np po kilku godzinach) system zaczyna się ładować ale po chwili ten zielony pasek logowania na czarnym ekranie zatrzymuje się w miejscu i tak stoi w nieskończoność i nic się nie dzieje. Po restarcie pojawia się ekran awaryjny:

  • jeśli w trakcie uruchamiania systemu nastąpiła utrata zasilania uruchom system normalnie

  • a jeśli nie to użyj narzędzia przywracania systemu bo prawdopodobnie system jest źle skonfigurowany lub jakiś program koliduje

To narzędzie jednak nic nie daje bo nazajutrz problem się powtarza. Dziwne jest to, że jeśli kliknę na tym ekranie żeby uruchomić system normalnie to potem mogę wyłączać i włączać kompa bez problemów i wszystko działa poprawnie. Ale jeśli wyłączę go na kilka godzin znów system zawiesi się podczas startu.

Nadmieniam, że system reinstalowałem już dwukrotnie - nie pomaga. Nie zainstalowałem żadnych programów poza tym oryginalnym fabrycznie Windowsem (Vista Home Premium). Problem zaczął się stosunkowo niedawno. Jakiś czas temu oddałem laptopa do czyszczenia układu chłodzenia ale potem przez jakiś czas komputer działał normalnie. Więc co to może być? Jakiś problem w biosie czy raczej uszkodzenie mechaniczne, albo co jeszcze innego?


(Piotrkijak) #2

Nie mam pomysłu co może być grane. Spróbuj uruchomić jakiegoś Linuxa live cd i na nim zobacz, czy system będzie poprawnie działał. Jeżeli również będzie się zawieszał, to wychodzi na to, że system zawiesza się z powodu usterki sprzętowej, nie softwarowej, tak więc zostaje w tym momencie serwis. Jeżeli laptop jest na gwarancji, to na Twoim miejscu nie patyczkowałbym się i oddał go już jutro na gwarancję.