Vista, zwisy po logowaniu


(Mjazienicki) #1

Witam

Zmagam się od kilku dni z Vistą na lapku (ASUS F7Z, Vista Home Premium). Po zalogowaniu pojawiają się różne problemy:

Czarny ekran i tylko kursor myszy, jak odpalę menadżera zadań widać mało procesów, po zabiciu i restarcie explorer.exe pulpit niby wraca ale połowa rzeczy nie działa. Czasami pulpit jest od razu ale reszta objawów taka sama. Próby uruchomienia kończą się niczym. Po dłuższym czasie wyskakuje okno "ZasobnikBT" z komunikatem że nie udało się zainicjować jakieś stosu czy coś w tym stylu. Zdarza się że w końcu wszystko zaczyna działać i do restartu kompa jest właściwie OK.

Mam zainstalowany cały czas Kaspersky IS 2010, skanowałem defenderem i jest czyściutko.

Czy ktoś coś może na tą przypadłość poradzić?

Log HiJacka:

Logfile of Trend Micro HijackThis v2.0.2

Scan saved at 14:16:18, on 2010-01-23

Platform: Windows Vista SP2 (WinNT 6.00.1906)

MSIE: Internet Explorer v8.00 (8.00.6001.18882)

Boot mode: Safe mode with network support


Running processes:

C:\Windows\Explorer.EXE

C:\Program Files\Windows Media Player\wmpnscfg.exe

C:\Windows\system32\wbem\unsecapp.exe

C:\Users\Marek\AppData\Local\Google\Chrome\Application\chrome.exe

C:\Users\Marek\AppData\Local\Google\Chrome\Application\chrome.exe

C:\Users\Marek\AppData\Local\Google\Chrome\Application\chrome.exe

C:\Users\Marek\AppData\Local\Google\Chrome\Application\chrome.exe

C:\Users\Marek\AppData\Local\Google\Chrome\Application\chrome.exe

C:\Unreal Commander\Uncom.exe

F:\antyvir\HiJackThis.exe

C:\Users\Marek\AppData\Local\Google\Chrome\Application\chrome.exe

C:\Users\Marek\AppData\Local\Google\Chrome\Application\chrome.exe


R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.asus.com

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.asus.com

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.asus.com

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157

R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = 

R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch = 

R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = *.local

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = 

O1 - Hosts: ::1 localhost

O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll

O2 - BHO: IEVkbdBHO - {59273AB4-E7D3-40F9-A1A8-6FA9CCA1862C} - C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 2010\ievkbd.dll

O2 - BHO: Lexmark - {D2C5E510-BE6D-42CC-9F61-E4F939078474} - C:\Program Files\Lexmark Printable Web\bho.dll

O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files\Java\jre6\bin\jp2ssv.dll

O2 - BHO: link filter bho - {E33CF602-D945-461A-83F0-819F76A199F8} - C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 2010\klwtbbho.dll

O4 - HKLM\..\Run: [Windows Defender] %ProgramFiles%\Windows Defender\MSASCui.exe -hide

O4 - HKLM\..\Run: [RtHDVCpl] RtHDVCpl.exe

O4 - HKLM\..\Run: [SynTPEnh] C:\Program Files\Synaptics\SynTP\SynTPEnh.exe

O4 - HKLM\..\Run: [Windows Mobile-based device management] %windir%\WindowsMobile\wmdc.exe

O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\QTTask.exe" -atboottime

O4 - HKLM\..\Run: [iTunesHelper] "C:\Program Files\iTunes\iTunesHelper.exe"

O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Java\jre6\bin\jusched.exe"

O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Program Files\Adobe\Reader 9.0\Reader\Reader_sl.exe"

O4 - HKLM\..\Run: [Adobe ARM] "C:\Program Files\Common Files\Adobe\ARM\1.0\AdobeARM.exe"

O4 - HKLM\..\Run: [avp] "C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 2010\avp.exe"

O4 - HKLM\..\Run: [lxdwmon.exe] "C:\Program Files\Lexmark 7600 Series\lxdwmon.exe"

O4 - HKLM\..\Run: [EzPrint] "C:\Program Files\Lexmark 7600 Series\ezprint.exe"

O4 - HKCU\..\Run: [LightScribe Control Panel] C:\Program Files\Common Files\LightScribe\LightScribeControlPanel.exe -hidden

O4 - HKCU\..\Run: [Google Update] "C:\Users\Marek\AppData\Local\Google\Update\GoogleUpdate.exe" /c

O4 - HKCU\..\Run: [WMPNSCFG] C:\Program Files\Windows Media Player\WMPNSCFG.exe

O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'USŁUGA LOKALNA')

O4 - HKUS\S-1-5-19\..\Run: [WindowsWelcomeCenter] rundll32.exe oobefldr.dll,ShowWelcomeCenter (User 'USŁUGA LOKALNA')

O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'USŁUGA SIECIOWA')

O4 - Global Startup: Bluetooth.lnk = ?

O8 - Extra context menu item: Add to Google Photos Screensa&ver - res://C:\Windows\system32\GPhotos.scr/200

O8 - Extra context menu item: Dodaj do blokowanych banerów - C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 2010\ie_banner_deny.htm

O9 - Extra button: @C:\Windows\WindowsMobile\INetRepl.dll,-222 - {2EAF5BB1-070F-11D3-9307-00C04FAE2D4F} - C:\Windows\WindowsMobile\INetRepl.dll

O9 - Extra button: (no name) - {2EAF5BB2-070F-11D3-9307-00C04FAE2D4F} - C:\Windows\WindowsMobile\INetRepl.dll

O9 - Extra 'Tools' menuitem: @C:\Windows\WindowsMobile\INetRepl.dll,-223 - {2EAF5BB2-070F-11D3-9307-00C04FAE2D4F} - C:\Windows\WindowsMobile\INetRepl.dll

O9 - Extra button: &Wirtualna klawiatura - {4248FE82-7FCB-46AC-B270-339F08212110} - C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 2010\klwtbbho.dll

O9 - Extra button: &Sprawdzanie adresów - {CCF151D8-D089-449F-A5A4-D9909053F20F} - C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 2010\klwtbbho.dll

O13 - Gopher Prefix: 

O18 - Protocol: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - C:\PROGRA~1\COMMON~1\Skype\SKYPE4~1.DLL

O20 - AppInit_DLLs: C:\PROGRA~1\KASPER~1\KASPER~2\mzvkbd3.dll,C:\PROGRA~1\KASPER~1\KASPER~2\kloehk.dll

O23 - Service: ADSM Service (ADSMService) - Unknown owner - C:\Program Files\ASUS\ASUS Data Security Manager\ADSMSrv.exe

O23 - Service: Agere Modem Call Progress Audio (AgereModemAudio) - Agere Systems - C:\Windows\system32\agrsmsvc.exe

O23 - Service: Apple Mobile Device - Apple Inc. - C:\Program Files\Common Files\Apple\Mobile Device Support\bin\AppleMobileDeviceService.exe

O23 - Service: ASLDR Service (ASLDRService) - Unknown owner - C:\Program Files\ATK Hotkey\ASLDRSrv.exe

O23 - Service: Ati External Event Utility - ATI Technologies Inc. - C:\Windows\system32\Ati2evxx.exe

O23 - Service: Kaspersky Internet Security (AVP) - Kaspersky Lab - C:\Program Files\Kaspersky Lab\Kaspersky Internet Security 2010\avp.exe

O23 - Service: Bonjour Service - Apple Inc. - C:\Program Files\Bonjour\mDNSResponder.exe

O23 - Service: Bluetooth Service (btwdins) - Broadcom Corporation. - C:\Program Files\WIDCOMM\Bluetooth Software\bin\btwdins.exe

O23 - Service: Google Update Service (gupdate1c9a6635177008) (gupdate1c9a6635177008) - Google Inc. - C:\Program Files\Google\Update\GoogleUpdate.exe

O23 - Service: Google Updater Service (gusvc) - Google - C:\Program Files\Google\Common\Google Updater\GoogleUpdaterService.exe

O23 - Service: Usługa iPod (iPod Service) - Apple Inc. - C:\Program Files\iPod\bin\iPodService.exe

O23 - Service: lxdw_device - - C:\Windows\system32\lxdwcoms.exe

O23 - Service: ProtexisLicensing - Unknown owner - C:\Windows\system32\PSIService.exe

O23 - Service: AMD Safely Remove Disk Drive (SafeRemove) - AMD - C:\Program Files\AMD\Safely Remove Disk\SafeRemoveService.exe

O23 - Service: spmgr - Unknown owner - C:\Program Files\ASUS\NB Probe\SPM\spmgr.exe


--

End of file - 7277 bytes

Pozdrawiam

Marek


(greh) #2

Windows Defenderem?

A może "gryzie" on się z Kasprem?

:wink:


(Mjazienicki) #3

Tak, ale nie sądzę żeby tu był problem. Ta konfiguracja działała od ponad roku, problemy zaczęły się niedawno chyba po zainstalowaniu driverów do drukarki Lexmark X7675. Moim zdaniem problem ma winlogon z wystartowaniem kolejnych procesów - nie wiem niestety dlaczego.

Co do innej porady z przesiadką na XP czy 7 to nie widzę sensu (na XP się nie da) skoro cały czas na viście działał to niech działa dalej, zresztą nie mam w budżecie środków na sponsorowanie Micro$oftu i kupowanie kolejnych miernej jakości produktów tej firmy.


(Szczepaniakpila) #4

powyłączaj usługi, i programy przy starcie...

-Adobe Reader Speed Launcher

-Google Update

wyłącz %ProgramFiles%\Windows Sidebar\Sidebar.exe pasek boczny jak ci nie potrzebny to wszytsko przy starcie muli...

Te usługi związane z windows mobile tez sporo mulą kompa tez bym wyłączył jak nie korzystasz...

Bonjour Service też wyłącz...

Google Update Service wyłacz jak bedziesz chcial sprawdzic aktualizacje sprawdzisz sobie recznie

Poprostu przejżyj i powyłaczaj usługi zbedne i programy startowe.


(Mjazienicki) #5

Fakt, że nadmiar usług trochę spowalnia ale tutaj to nie chodziło o zwis na pół minuty tylko na kilka-kilkanaście minut. Posprzątałem to ale zasadnicze znaczenie miały wcześniej wspomniane drivery do drukarki. Odinstalowałem ją, usunąłem pliki sterowników z dysku i komp zaczął działać normalnie. Teraz tylko muszę ja zainstalować ponownie...


(Mjazienicki) #6

Oj przywracałem go do rożnych punktów ale zasadniczo niewiele to dawało. Póki co mam zainstalowane już te krytyczne drivery i jakoś działa.