VivoBook nie odpala się po aktualizacji

Witam,
Po ostatniej aktualizacji VivoBook S14 S430U nie włącza się. Przerzuca mnie do ekranu automatycznej naprawy a tam próbowałem już robić takie rzeczy jak :

  • resetowanie do stanu początkowego (1% i cofanie zmian)
  • naprawa podczas uruchomienia
  • ustawienia uruchamiania (próbowałem odpalić w systemie awaryjnym jednak bez skutku)
  • wiersz polecenia (fixbooty, fixmbry, chkdsk itp - nic nie działa)
  • odinstaluj aktualizacje (mam dwie dot. jakości i funkcji - żadnej z nich nie da się odinstalować - wyskakuje błąd)
  • przywracanie systemu (tak samo bez skutku. Probowalem zmienic nazwe folderu WindowsApps bo wyskakuje mi blad 0x80070091 ale zaraz znowu jest ten sam blad tylko ze z inna lokalizacja).

System w ogóle nie wstaje. Nie mam już pomysłu co mogę jeszcze zrobić i jak zrobić żeby powstał.

Porady jakieś? :slight_smile:

Pozdrawiam.

Probowałeś odpalić tryb awaryjny?

Mnie pomogło przywracanie systemu z przed kilku dni, ale to się nie stało po aktualizacjach. Jak podejrzewam, JetClean mi coś sknocił, albo moja wina, że ustawiałem PIN do ekranu blokady bez włączenia go z powrotem przez rejestr. Windows niby działał, ale zamiast ekranu blokady, miałem czarny ekran z kursorem

probowalem odpalic, to samo, wywala mi przejscie do automatycznej naprawy

@kozak795 przywrocilem system do windows update, jakos sie udalo ale znowu przechodzi do automatycznej naprawy…

Najlepsze rozwiązanie to przywrócenie systemu do stanu fabrycznego z partycji Recovery lub ponowna czysta instalacja.

Windows Recovery Environment niestety też mi nie działa. Jak się do tej partycji dostać w inny sposób?

Może przywracanie systemu teraz zaskoczy?

Przywracanie systemu zaskoczyło - do windows update wróciłem system z 16.03 ale nadal to samo - wywala system przy ładowaniu i przygotowuje automatyczną naprawę.

https://www.ubackup.com/okr/asus-recovery-key-1234.html

A przypadkiem nie zmieniałeś ustawień BIOSu?

Po naciśnięciu F9 przenosi mnie do wybrania opcji załadowania Windows Recovery Environment albo WIN10 lub wyjścia. Nic więcej. Każda z opcji zatacza koło i powoduje wywalenie się systemu.

W takim razie zainstaluj system na czysto ze sterownikami, skoro nie działa.

Opis jak to zrobić znajduje się na stronie
https://www.microsoft.com/pl-pl/software-download/windows10%20
klikasz na opcję Pobierz narzędzie.

Potrzebujesz pendrive aby nagrać pliki instalatora.
Kluczem produktu się nie martw, masz go w BIOSie (licencja cyfrowa)

właśnie się za to zabieram, jedyna opcja żeby działało :slight_smile:

dziękuję pięknie za cierpliwość :slight_smile:

Daj znać czy pomogło.

1lajk

pomoglo
wszystko paca jak nalezy :slight_smile: