VLC media player - problem z obrazem


(Jackson2) #1

Witam!

Mam plik .mp4 o rozdzielczosci 1280x720, problem w tym , ze moj komputer jest prawdopodobnie za wolny aby to otworzyc, dzwiek jest ok, ale obraz sie co chwile lamie, dziwne smugi etc uzycie procesora 100% caly czas praktycznie. Pliki mp4 o mniejszych rozdzielczosciach odtwarza bez problemu.

Mam procka Celeron M 1500 Mhz, 512mb ramu, k.grafiki ATI mobility radeon x600 64 mb, WinXP SP2,

Jest jakis sposob aby obejrzec plik normalnie ?

pozdro


(Johny) #2

Coś mi się zdaje,że proc za wolny i karta,sam piszesz,że pliki o mniejszych rozdzielczościach chodzą bez problemu,karta zapewne nie wspiera sprzętowego dekodowania HD mpeg4,sprawdz jeszcze kodeki,np. zainstaluj ffdshow,może być też wina kodeków,do tego musisz mieć proc o wydajności min 3GHz,jeśli ma to robić programowo,ale z kodekami możesz spróbować


(Jackson2) #3

hmm bardzo mozliwe ze karta nie wspiera sprzetowego dekodowania HD mpeg4...

fddshow mam zainstalowane, generalnie z kodekami mam porzadek.

Probuje zainstalowac tego VLC pod suse, moze linux lepiej sobie z tym poradzi...


(Morphdreamer) #4

Może spróbuj przekonwertować ten plik do avi? Tu znajdziesz potrzebny program (darmowy).


(Supprzem) #5

Ja mam podobny problem. aby oglądać filmy w takiej rozdzielczości. Dźwięk idzie normalnie ale obraz strasznie zwalnia. Mój problem polega na tym, że po jednym formacie i zainstalowaniu wszystkich potrzebnych rzeczy wszystko działało normalnie i sprawnie. Po kolejnym film w ww. rozdzielczości ponownie strasznie zwalnia. Jakaś pomoc?

Parametry komputera:


System Information


Time of this report: 8/4/2008, 09:15:22

Machine name: PRIVAT

Operating System: Windows XP Professional (5.1, Build 2600) Dodatek Service Pack 2 (2600.xpsp_sp2_rtm.040803-2158)

Language: Polish (Regional Setting: Polish)

System Manufacturer: n/a

System Model: n/a

BIOS: Award Medallion BIOS v6.0

Processor: AMD Athlon XP1800+, MMX, 3DNow, ~1.5GHz

Memory: 1024MB RAM

Page File: 464MB used, 1999MB available

Windows Dir: C:\WINDOWS

DirectX Version: DirectX 9.0c (4.09.0000.0904)

DX Setup Parameters: Not found

DxDiag Version: 5.03.2600.2180 32bit Unicode


DxDiag Notes


DirectX Files Tab: No problems found.

Display Tab 1: No problems found.

Sound Tab 1: No problems found.

Music Tab: No problems found.

Input Tab: No problems found.

Network Tab: The registry information for the DirectPlay application 'Heroes of Might and Magic III' is missing or damaged. You should reinstall that application. The registry information for the DirectPlay application 'Heroes of Might and Magic III: Armageddons Blade' is missing or damaged. You should reinstall that application.


DirectX Debug Levels


Direct3D: 0/4 (n/a)

DirectDraw: 0/4 (retail)

DirectInput: 0/5 (n/a)

DirectMusic: 0/5 (n/a)

DirectPlay: 0/9 (retail)

DirectSound: 0/5 (retail)

DirectShow: 0/6 (retail)


Display Devices


Card name: NVIDIA GeForce 7600 GS

Manufacturer: NVIDIA

Chip type: GeForce 7600 GS

DAC type: Integrated RAMDAC

Device Key: Enum\PCI\VEN_10DE&DEV_02E1&SUBSYS_34281458&REV_A2

Display Memory: 256.0 MB

Current Mode: 1152 x 864 (32 bit) (75Hz)

Monitor: Monitor Plug and Play

Monitor Max Res: 1600,1200

Driver Name: nv4_disp.dll

Driver Version: 6.14.0011.6921 (English)

DDI Version: 9 (or higher)

Driver Attributes: Final Retail

Driver Date/Size: 12/5/2007 02:41:00, 5773568 bytes

WHQL Logo'd: Yes

WHQL Date Stamp: n/a

VDD: n/d

Mini VDD: nv4_mini.sys

Mini VDD Date: 12/5/2007 02:41:00, 7435392 bytes

Device Identifier: {D7B71E3E-41A1-11CF-E16C-231403C2CB35}

Vendor ID: 0x10DE

Device ID: 0x02E1

SubSys ID: 0x34281458

Revision ID: 0x00A2

Revision ID: 0x00A2

Video Accel: ModeMPEG2_A ModeMPEG2_B ModeMPEG2_C ModeMPEG2_D ModeWMV9_B