Vsmon.exe [ZoneAlarm] cyklicznie zamula kompa


(Korn Ik5) #1

Witam,

Ostatniego czasu mam trochę problemów z ZoneAlarm, a dokładniej z procesem vsmon.exe. Mianowicie proces ten co chwilę się wyłącza po czym znowu się włącza, a że wykorzystuje zarówno przy wyłączaniu jak i włączaniu 100% zasobów procesora komputer się totalnie zacina więc jest to dosyć denerwujące. Nie odnotowałem jakiś specjalnych sytuacji po których vsmon.exe się tak zachowuję. ZoneAlarma przeinstalowałem (po odinstalowaniu komputer wyczyściłem jv16 oraz CCleaner) jednak dalej to samo. Pomimo wyłączenia firewalla vsmon.exe jest nadal uruchomiony i dalej "robi swoje".

NOD32, Kaspersky Online, Spybot - Search & Destroy nic nie wykryli.

Logi:

HJT http://www.wklej.org/id/55588/

ComboFix http://www.wklej.org/id/55591/ (xxx to jest nazwa użytkownika :stuck_out_tongue: )

Silent Runners http://www.wklej.org/id/55592/

Bardzo proszę o pomoc, bo moje pomysły już się skończyły.

PZDRO :twisted:


(errata72) #2

O23 - Service: TrueVector Internet Monitor (vsmon) - Check Point Software Technologies LTD - C:\WINDOWS\system32\ZoneLabs\vsmon.exe .pozycja 66 w HJT

Uruchamia się chyba z autostartem. Strona serwisowa producenta monitora.

Zobacz czy masz ją w starcie systemu


(Korn Ik5) #3

No tak, vsmon.exe odpala się wraz z systemem.


(errata72) #4

viewtopic.php?f=7&t=76580

Zrób optymalizację startu systemu.Wyrzuć co niepotrzebne.

Jak będziesz miał kłopot to daj screena z autostartu na forum.


(Korn Ik5) #5

errata72 wielkie dzięki za pomoc. Zainstalowałem najnowszą wersję ZoneAlarm, która wyszła zdaje się wczoraj i wszystko powróciło do normy :D. A optymalizację systemu wykonałem również :D.

PZDRO :twisted: