"w magazynie brak miejsca na wykonanie tego polecenia&a


(Grzesiek82) #1

po tym komunikacie muli mi się wszystko w kompie, nawet okno "mój komputer" otworzę to nie wyświetla się ten pasek górny, gdzie jest "zamknij, minimalizuj"


(system) #2

sprawdź ile masz wolnego miejsca na dysku C:


(Grzesiek82) #3

na C mam 1,71gb, system win xp i zawsze pilnuję żeby na C było kolo 1,5b wolnego kasując np punkty przywracania


(system) #4

a jaki jest stan pamięci wirtualnej ?? ustawiona jest ona na sztywno czy system sobie ją dobiera (wielkość). ??


(Grzesiek82) #5

całkowity rozmiar plików stroincowania dla wszystkich dysków 1536mb i zaznaczone jest niestandardowy

beznazwy2xc0.th.jpg

system jest zainstalowany od stycznia a partycja systemowa to 8,36 gb myślałem że taka wystrczy


(goomish) #6

Podejrzewasz jakiś konkretny program o wywołanie tego błędu? Bo google wyrzuca mnóstwo tego typu problemów. Przy czym chyba najwięcej w związku z bazami danych (*SQL) podpiętymi (bądź nie) do serwera WWW.


(Grzesiek82) #7

nie, od dłuższego czasu nic nowego nie było instalowane. a czy Waszym zdaniem może się sypać dysk?


(system) #8

wklej zawartość zakładki health z programu HDTUNE.


(Grzesiek82) #9

dysk systemowy

12479964td8.th.jpg

dysk w kieszeni

65615785fr6.th.jpg

idę z psem wracam za jakąś godzinę


(goomish) #10

Moim zdaniem dysk i jego stan fizyczny nie ma tu nic do rzeczy (w sumie na szczęście, pad dysku to o wiele większy problem niż kłopot z jakąś aplikacją). IMO jakaś aplikacja bazodanowa ma problem. Najprawdopodobniej została przekroczona dopuszczalna liczba rekordów jaki program/baza jest w stanie przetworzyć. Być może też log jakiegoś programu/ składnika systemu przekroczył dopuszczalną wielkość i stąd komunikat błędu...

Kolejne sugestie google

P.S. Nie używasz przypadkiem MS Outlooka i nie osiągnąłeś limitu rozmiaru pliku pst? (2GB MSO <=2003 i chyba 4GB MSO2007).


(Grzesiek82) #11

nie używam.

czy moze to być BitComet albo tlen? jesli tak czy przeinstalowanie aplikacji pomoże?

goomish wydaje sie że miałeś rację, przeinstalowałem obie aplikacje i nie ma już tego problemu