W przeglądarce nie mogę otwierać stron z pakietu google


(Djk00) #1

Witam.

Mam problem, że nie mogę w przeglądarce (Mozilla Firefox 25.0.1, Windows XP Prof. SP3) otwierać stron: google.pl, gmail.pl i innych z tego serwisu. Strony takie jak np. wp.pl chodzą.

Podejrzewam że przyczyną jest AVAST bo jak go wyłączę to strony zaczynają działać.

Ciekawostką jest że jak wyłączę na chwilę AVAST i wejdę na np. gmail-a i pozostanę zalogowany to po włączeniu AVAST-a gmail i google będzie działał, przynajmniej przez jakąś chwilę.

W linku przesyłam raport z OTL:

http://www.wklej.org/id/1187817/

Raport Extras:

http://www.wklej.org/id/1187818/

Bardzo proszę o podpowiedź co mogę zrobić żeby naprawić sytuację.

Z góry dziękuję i pozdrawiam.


(Djk00) #2

Wszystko wskazuje na to że przyczyną był AVAST ONLINE SECURITY który zainstalował się jako plugin w przeglądarce i z jakiegoś powodu blokował strony googla.


(Acorus) #3

Odinstaluj Bundled software uninstaller,FilesFrog Update Checker.Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

:OTL

DRV - File not found [Kernel | On_Demand | Stopped] -- system32\DRIVERS\irsir.sys -- (irsir)
DRV - File not found [Kernel | System | Stopped] -- system32\drivers\InCDRm.sys -- (InCDRm)
DRV - File not found [Kernel | System | Stopped] -- system32\drivers\InCDPass.sys -- (InCDPass)
DRV - File not found [File_System | Disabled | Stopped] -- system32\drivers\InCDFs.sys -- (InCDFs)
DRV - File not found [Kernel | On_Demand | Stopped] -- System32\Drivers\Gt680x.sys -- (GT680x)
DRV - File not found [Kernel | On_Demand | Stopped] -- System32\drivers\dgderdrv.sys -- (dgderdrv)
IE - HKU\S-1-5-21-73586283-1960408961-1547161642-1003\..\SearchScopes\{AD22EBAF-0D18-4fc7-90CC-5EA0ABBE9EB9}: "URL" = http://www.daemon-search.com/search?q={searchTerms}
O4 - HKU\.DEFAULT..\RunOnce: [nltide_2] regsvr32 /s /n /i:U shell32 File not found
O4 - HKU\S-1-5-18..\RunOnce: [nltide_2] regsvr32 /s /n /i:U shell32 File not found
O4 - HKU\S-1-5-19..\RunOnce: [nltide_2] regsvr32 /s /n /i:U shell32 File not found
O4 - HKU\S-1-5-20..\RunOnce: [nltide_2] regsvr32 /s /n /i:U shell32 File not found
[2013-11-25 08:40:13 | 000,000,260 | ---- | M] () -- C:\WINDOWS\tasks\WGASetup.job
[2013-05-17 11:14:33 | 000,000,000 | ---D | M] -- C:\Documents and Settings\XXX\Dane aplikacji\DSite

:Commands
[emptytemp]

Kliknij Wykonaj skrypt.


(Djk00) #4

Instrukcję wykonałem, dziękuję za pomoc.

 

Problem z blokowaniem googla udało mi się wcześniej roziwązać po przez odinstalowanie avast-a i przejście na Pandę.

 

Pozdrawiam