W windowsie 7 nie ma strefy czasowej Europe/warszawa


(tomi001) #1

Mam taki problem w windowsie nie ma strefy czasowej warszwa/europa mam oprócz widnowsa jeszcze linuksa debian 8 i jak ustawiam godzinę np dobrą na linuksoe 12:00 i restartuje kompa to na windowsie jest 11:00 i jak ustawiam na windowsie 12:00 to na linuksie jest 13:00 wywnioskowałem, że to może być wina stref czasowych bo na linuksie mam Europe/warszawa.


(fiesta) #2


A dokładnie:


(roobal) #3

To nie wina stref czasowych, tylko tego w jaki sposób te systemy odczytują czas. Gdy przełączasz się miedzy Linuksem, a Windowsem, zawsze będzie godzina różnicy. Musisz na jednym z systemów zmienić sposób odczytywania czasu.


(tomi001) #4

W jaki sposób ?


(roobal) #5

W Windowsie utwórz sobie plik reg, np. Time.reg i wrzuć do niego taką zawartość.

[code]Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\TimeZoneInformation]
“RealTimeIsUniversal”=dword:1[/code]
Uruchom plik reg. Ewentualnie ręcznie dodaj wpis w edytorze rejestru. Zrestartuj system i powinieneś mieć już poprawną godzinę. U mnie działa.


(tomi001) #6

Dzięki teraz działa.


(roobal) #7

Nie ma sprawy :wink: