[W7] Problem ze spadkami taktowania na AMD FX-6300


(Milosz1002) #1

Witam.
Od tygodni mam problem ze spadkami taktowania na procesorze. Moje podzespoły:
AMD FX-6300 3,5Ghz + SilentiumPC Spartan 3 LT HE
AMD Radeon R7 260
1x8GB 1866 DDR3 HyperX
Zasilacz CoolerMaster Thunder 500W
Dysk Seagate 1TB
Temperatury:


#2

Możesz szerzej opisać wspomniane przez Ciebie spadki?
W jakich okolicznościach do tego dochodzi? Jakie temperatury mają podzespoły w chwili wspomnianych spadków?

P.S. Z uwagi na fakt, że korzystasz z nieoryginalnej (nieaktywowanej) kopii systemu Windows, możesz nie uzyskać zbyt wielu odpowiedzi na Twój problem.


(~MacG) #3

Nie może uzyskać żadnej. Odpowiadając łamiesz regulamin forum!


#4

Ale na jakiej podstawie tak uważasz?
Może nie zdążył aktywować systemu na czas. Zdarza się? Zdarza. Ale czy jest to przestępstwo? Nie, nie jest.

Rozluźnij trochę plandekę na żuku - nie ma co się tak napinać :wink:
Ja sam niejednokrotnie korzystałem z nieaktywowanego systemu, bo super aplikacja Microsoftu do aktywacji zwracała ciąg błędów na serwerze, a nie miałem czasu siedzieć na słuchawce.

Peace!


(Milosz1002) #5

Spadki pojawiają się od włączenia PC. Na screenie widać temperatury w stanie spoczynku, podczas gry procesor i karta mają maksymalnie 50 stopni.

P.S. Jeżeli łamie regulamin to przepraszam i proszę o wyrozumiałość.


(FadeMind) #6

Masz legalny system, ale zapomniałeś aktywować, czy jedziesz na lewym kluczu i rozwaliło ci status aktywacji WAT po ostatniej porcji aktualizacji?

Co do meritum sprawy: zaktualizuj sterowniki do chipsetu i sprawdź zasilacz.


(Milosz1002) #7

Formatowałem ostatnio kompa i jeszcze nie używałem klucza.


(FadeMind) #8

Jaki masz zasilacz?


(Milosz1002) #9

CoolerMaster Thunder 500W


(LORDEK) #10

No ale procesory FX, jak każdy procesor w stanie obniżonego zużycia zrzuca zegary - jest to normalne. To jest część planu oszczędzania energii. Wejdź w panel sterowania i w planie zasilania wybierz “wysoka wydajność”. W biosie można też wyłączyć wszelkie oszczędzania energii tj. automatyczną kontrolę zegarów.

Te lub podobne opcje ustawiamy na Disabled
AMD C1E Support – Disabled;
AMD C6 Support – Disabled;
AMD K8 Cool&Quiet control – Disabled;
AMD APM Master Mode – Disabled.


(Milosz1002) #11

Dzięki


(Lamerq2) #12

jeżeli podczas obciążenia np. grą zbija taktowania do 1.4Ghz i po chwili wraca to oznacza, że albo sekcja zasilania procesora się przegrzewa albo procesor, a jak nie jest używany to sam sobie zbije napięcie i taktowanie, żeby zaoszczędzić prąd i zmniejszyć temperatury (oczywiście jeżeli nie wyłączysz wszystkich trybów oszczędzania energii w bios.