Walka z wirusami pomocy


(system) #1

Program avast cały czas wyswietla mi komunikat o wirusach. Moje logi to

Złączono Posta : 01.07.2006 (Sob) 21:38

Wirusy jakie wykrywa to Adan z róznymi liczbami 094 078 oraz small

Złączono Posta : 01.07.2006 (Sob) 21:40

Komunikat z avast to znaleziono reklamiarza


(Kuz5) #2

Uwaga: Jak wklejasz loga to obejmuj go znacznikiem (tagiem) CODE lub QUOTE

Proponuje poczytać TEN temat i zobacz jaka jest prośba do userów wklejających loga.

W Dodaj/Usuń odinstaluj KillAndClean

Pliki i foldery na czerwono usuń ręcznie z dysku a wpisy w HijackThis (wszystko oczywiście robisz w trybie awaryjnym z wyłączonym przywracaniem systemu)

Wywal jeszcze ten plik:

Ukraińskie DNSy, wywal je:

Z tymi wpisami obchodz sie ostrożnie, jeżeli zniknie ci internet to je przywróć

Pobierz program Ewido zrób update i przeskanuj

Po wszystkim wklej loga SilentRunners


(system) #3

A jak mam te wpisy przywrócić bo po wł ponownie komp nie działą mi interent

Złączono Posta : 01.07.2006 (Sob) 22:41

no i który mam wpis przywrócic bo jak to zrobic to juz wiem


(squeet) #4

Być może szkodniki uszkodziły internet. Wklej logi z HijackThis i SilentRunners :

:arrow: http://forum.dobreprogramy.pl/viewtopic.php?t=36654

Nic nie przywracaj broń Boże, poradzimy sobie.

Odpal program LSP-Fix i wklej screena, jakie są elementy w polu Keep.


(system) #5

oi a ja juz przywróciłem i teraz mi działa internet

a logi


(Mayster X) #6

Opis przywracania masz tu

:arrow: http://forum.dobreprogramy.pl/viewtopic.php?t=36654 - Backups


(squeet) #7

Nie, bo szkodniki trzeba i tak usunąć a to ich wyrzucenie z systemu to spowodowało. Usuń jeszcze raz elementy z loga jak podał Kuz5 i wówczas zrób to:

I wklej oba logi. Z HijackThis również.


(system) #8

logi z hijack this


(squeet) #9

Poczytaj co napisałem post wcześniej i jak wklejasz logi to obejmuj te tagami quote...

Usuń co podał Kuz5 według jego posta


(adam9870) #10

Log z silenta dałeś ucięty. Nie rób tak. Poczekaj aż program skończy robić log, poinformuje wtedy odpowiednim komunikatem. I dopiero wtedy wklej log na forum.

Co do loga z HijackThis to zostało to co podał Kuz5 więc zrób to co napisał.


(system) #11

ale jezeli usune znopwu wszystkie te wpisy to nie bede miał odtsepu do interentu i jka mam

wam wysłac te logi


(squeet) #12

To w takim układzie użyj narzędzia WinSockFix

:arrow: http://www.softpedia.com/get/Tweak/Netw ... kFix.shtml

Jak przestanie działać internet, odpal i naciśnij fix. Zrestartuj komputer. I ustaw na nowo parametry swojego połączenia (IP, DNS itp) w Panelu sterowania. Sprawdź wtedy, czy zgadza się to z danymi od dostawcy. Jeśli kazał zostawić automatyczne pozyskiwanie - to zostaw.


(system) #13

czyli jak usune wpisy nie odpali internet ma uruchoimic program winsockfix. T parametry to ja nie wiem bo mam siec domowa i kompa do drugiego podłonczonego.


(squeet) #14

To wejdź teraz w Panel Sterowania -> Połączenia sieciowe i zobacz, co tam masz wpisane.

Podejrzewam, że będzie włączone automatyczne pozyskiwanie :wink:


(system) #15

Nie moge z tej strony tego programu pobrac


(squeet) #16

Zobacz tu: http://winsockfix.en.softonic.com/ie/49637


(system) #17

Dzieki za pomoc jak narazie ide spać a jutro bede dalej z tym walczyć

Dobranoc wszytskim

Złączono Posta : 02.07.2006 (Nie) 11:02

Jak te pliki usunałem z windowsa to komunikat przestał mi wyskakiwać

Złączono Posta : 02.07.2006 (Nie) 11:56

elementy z pola keep to

mswsock.dll Tcpip

winrnr.dll NTDS

nwprovau.dll NWLink IPX/SPX/netBios...

rsvpsp.dll (Protocol handel)


(Gblade) #18

Otwórz notatnik i wklej;

Plik>>>zapisz jako>>zmień rozszerzenie z .txt na wszystkie pliki>>>zapisz pod nazwą FIX.REG i uruchom w trybie awaryjnym


(system) #19

aha mam poprostu to co zapisałem ten plik fix uruchomic

i co wtedy ????

Złączono Posta : 02.07.2006 (Nie) 13:34

mam póxniej znowu przejsc na normalny tryb i mam cos zrobiććć????


(Gblade) #20

potwierdzasz, że chcesz dodać informacje do rejestru i koniec.

Później reset do trybu normalnego i możesz wstawić nowy log.