WCE (Windows Credentials Editor) nie działa


(adan2013) #1

Witam

Uruchomiłem plik z atrybutem -w po przez konsole cmd z uprawnieniami administratora w systemie Windows 7 Professional i dostałem taki wynik:

WCE v1.42beta (Windows Credentials Editor) - (c) 2010-2013 Amplia Security - by Hernan Ochoa (hernan@ampliasecurity.com)
Use -h for help.


Cannot allocate RWX memory in remote process
Error in InjectDllAndCallFunction
Cannot allocate RWX memory in remote process
Error in InjectDllAndCallFunction
Cannot allocate RWX memory in remote process
Error in InjectDllAndCallFunction
Cannot allocate RWX memory in remote process
Error in InjectDllAndCallFunction
Cannot allocate RWX memory in remote process
Error in InjectDllAndCallFunction
Cannot allocate RWX memory in remote process
Error in InjectDllAndCallFunction
Cannot allocate RWX memory in remote process
Error in InjectDllAndCallFunction
Cannot allocate RWX memory in remote process
Error in InjectDllAndCallFunction
Cannot allocate RWX memory in remote process
Error in InjectDllAndCallFunction
Cannot allocate RWX memory in remote process
Error in InjectDllAndCallFunction
Cannot allocate RWX memory in remote process
Error in InjectDllAndCallFunction
Cannot allocate RWX memory in remote process
Error in InjectDllAndCallFunction
Cannot allocate RWX memory in remote process
Error in InjectDllAndCallFunction
Cannot allocate RWX memory in remote process
Error in InjectDllAndCallFunction
Cannot allocate RWX memory in remote process
Error in InjectDllAndCallFunction
Cannot allocate RWX memory in remote process
Error in InjectDllAndCallFunction
Cannot allocate RWX memory in remote process
Error in InjectDllAndCallFunction
Cannot allocate RWX memory in remote process
Error in InjectDllAndCallFunction

Dodam że postępowałem tak samo w systemie Windows XP i program działał poprawnie.

Ktoś wie czemu to nie działa?

Z góry dziękuję za odpowiedź.


(Piotrsobol) #2

Hmm, może przetestuj pamięć :smiley:

http://www.dobreprogramy.pl/Memtest86,Program,Windows,12556.html


(adan2013) #3

Raczej to nie pamięć bo na wszystkich Windowsach 7 był ten sam problem