Wejście do systemu tylko przez tryb awaryjny,przyczyna=?


(Lammermoor) #1

Robiłam kiedyś koledze format,tylko partycji systemowej bo na drugiej miał masę plików muzycznych i filmowych,rzekomo potrzebnych a nie zgranych.Oprócz nich były tam też zainstalowane programy,w tym jakieś bezsensowne,powielone kodeki itp.Robiłam to u siebie w domu i wszystko działało ok,w tym również sieć,miałam wtedy Neostradę i nie było żadnych problemów.

Kolega ma sieć radiową.Przywiózł kompa do siebie i od tamtej pory,a minęło ok.pól roku,może wejść do systemu tylko wybierając tryb awaryjny.Twierdzi,że chyba jest jakiś problem z karta graficzną bo grafika mu "pływa" i ma zamiar kupić nową ale komp pilnie potrzebny do pracy a to ciągłe wchodzenie przez awaryjny go wkurza.W związku z tym mam pytanie - czy jak teraz zrobię format obu partycji to pomijając grafę,być może uszkodzoną,jest szansa,że będzie mógł wejść normalnie do systemu,czy to w ogóle może miec jakiś związek z grafiką, a jeśli nie to z czym?

Reasumując to co jest przyczyną,że system uruchamia się ale tylko przez tryb awaryjny?


(McDracullo) #2

Format tylko systemowej partycji nie powinien przynosić takich efektów jak przedstawiłąś. Ja zawsze tak robie i problemów żadnych nie ma.

Podczas transprotu mogło mu się coś ukruszyć/odlaczyc etc.

Po odplaeniu awaryjnego wylaczeniu i ponownym wlaczeniu odpala się system już normalnie?


(Lammermoor) #3

Wchodzi w awaryjny, potem w "uruchom system Windows normalnie" i dopiero w taki sposób system się uruchamia. Przy standardowym włączeniu niestety nie. Bardzo proszę o jakąś diagnozę bo mam się umówić na jutro,na dostarczenie kompa do mnie, do domu, a nie wiem jak się za ten problem zabrać.Czy może to być związane z kartą graficzną,byc może uszkodzoną?


(McDracullo) #4

Jak masz możliwośc wsadź inną kartę (jednak nie sądze żeby była to jej wina).

Inna możliwość to standardowo sprawdzenie zasilacza.


(Danielm86) #5

robiłeś formata dysku kolegi na swoim kompie? Zainstalowałeś też Windę na dysku kolegi na swoim kompie? Jeśli tak to w tym cały problem. Podczas instalcji wykryto twój sprzęt a kolega ma inny. Zrób formata na jego kompie i zainstaluj Windows także na jego kompie


(Lammermoor) #6

Nigdy tak nie robię! Wiem,że tak nie można i takich pomysłów nie miewam. Robiłam u siebie w domu, ale na jego kompie,mój był tylko monitor.


(Danielm86) #7

zainstaluj na koledze kompa nowe stery do grafiki


(Edlib) #8

a dlaczego nie sprawdzisz, czy to sterowniki grafiki - odinstaluj je w awaryjnym i spróbuj wejść normalnie


(Lammermoor) #9

Mam ten komputer u siebie w domu.Wczoraj siedziałam nad nim do 3-ciej rano.Kolega miał w domu remont,łącznie z wywalaniem ścian i niczym go nie zakrył! Otworzyłam obudowę i... jeszcze takiego czegoś nie widziałam.Pełno brudu wszędzie,radiator kompletnie zatkany itp.Oczyściłam na ile się dało,ale do procesora nie dotarłam bo nie mam pasty a po drugie to nie mój komp i wolę sama tego nie robić.Ogółem to wygląda tak,że po włączeniu (chociaż za pierwszym razem się uruchomił normalnie),po ładowaniu systemu, gaśnie monitor i jest czarny ekran.Jak wybierze się na starcie od razu tryb awaryjny i "uruchom system normalnie" to po restarcie ładuje się i jest ok aż do następnego restartu.Nie podobają mi się temperatury - +12V oscyluje między 12.59V a 12.80V,zresztą proszę spojrzeć na log z Everesta i screen. Zasilacz też brudny,pełno kłaków na wiatraku,niestety,sama tego czyścić nie będę. Coś musi być z grafiką (NVIDIA GeForce 4MX440)bo obraz pływa,działa jako tako przy rozdzielczości 640x480 i 8 bitów,nie można zmienić na wyższą bo monitor gaśnie.W opcjach zasilania nie ma zakładki hibernacja a przy wyłaczaniu kompa jest na szaro "stan wstrzymania" W sumie to chyba zaniosę komputer do serwisu bo nie mam pojęcia jak go ugryźć.Ściągnęłam,wcześniej, najnowsze stery do grafiki (wersja 93.71)ale nie wiem czy będą dobre czy wybrać jakieś starsze?Boję się teraz w ogóle włączyć kompa i cokolwiek na nim robić z powodu temperatury-może zasilacz do wymiany,grafa albo przyczyna jest ogólny brud?Bardzo proszę o rady jak się do tego zabrać,myślę jednak,że bez serwisu się nie obejdzie,tylko wolałabym wiedzieć co tam mogą zrobić,żeby nie wcisnęli mi jakiegoś kitu i odpowiednio nie skasowali.

Płyta główna: 

			Typ procesora AMD Athlon XP, 1833 MHz (11 x 167) 2500+ 

			Nazwa płyty głównej MSI KT4V (MS-6712) (6 PCI, 1 AGP, 3 DIMM, Audio) 

			Mikroukład płyty głównej VIA VT8377 Apollo KT400 

			Pamięć fizyczna 256 MB (PC3200 DDR SDRAM) 

			Typ BIOS'u AMI (07/29/03)


Właściwości procesora: 

			Producent AMD 

			Wersja AMD Athlon(tm) XP 2500+ 

			Częstotliwość zegara zewnętrznego 166 MHz 

			Maksymalna częstotliwość taktowania 3000 MHz 

			Bieżąca częstotliwość taktowania 1833 MHz 

			Wartość napięcia 3.3 V, 2.9 V 

			Stan Włączone 

			Oznaczenie gniazda Socket-A


Przetaktowanie



		Właściwości procesora: 

			Typ procesora AMD Athlon XP 2500+ 

			Nazwa kodowa Barton 

			Seria A2 

			CPUID: nazwa procesora AMD Athlon(tm) XP 2500+ 

			CPUID: nr wydania 000006A0h 


		Szybkość procesora: 

			Częstotliwość taktowania procesora 1837.28 MHz 

			Mnożnik procesora 11.0x 

			Procesor FSB 167.03 MHz 

			Magistrala pamięci 167.03 MHz


Właściwości mikroukładu płyty głównej: 

			Mikroukład płyty głównej VIA VT8377 Apollo KT400 

			Taktowanie pamięci 2.5-3-3-7 (CL-RCD-RP-RAS) 

			Command Rate (CR) 1T 


		Moduły pamięci SPD: 

			DIMM1: Kingmax MPXB62D-38KT3R-PEA 256 MB PC3200 DDR SDRAM (2.5-4-4-8 @ 200 MHz) (2.0-3-3-6 @ 133 MHz)


Właściwości procesora graficznego: 

			Karta wideo nVIDIA GeForce4 MX 440 

			Nazwa kodowa procesora graficznego NV17 (AGP 4x 10DE / 0171, Rev A3) 

			Częstotliwość taktowania układu graficznego 250 MHz 

			Częstotliwość taktowania pamięci 166 MHz


Procesor



		Właściwości procesora: 

			Typ procesora AMD Athlon XP, 1833 MHz (11 x 167) 2500+ 

			Nazwa kodowa Barton 

			Seria A2 

			Zbiór instrukcji x86, MMX, 3DNow!, SSE 

			Pamięć podręczna L1 kodu 64 KB 

			Pamięć podręczna L1 danych 64 KB 

			Pamięć podręczna L2 512 KB (On-Die, Full-Speed)


Taktowanie pamięci: 

			@ 200 MHz 2.5-4-4-8 (CL-RCD-RP-RAS) 

			@ 133 MHz 2.0-3-3-6 (CL-RCD-RP-RAS)


Kontroler AGP: 

			Wersja AGP 2.00 

			Stan AGP Włączone 

			Urządzenie AGP nVIDIA GeForce4 MX 440 

			Rozmiar pamięci fizycznej dostępnej dla AGP 128 MB 

			Obsługiwane szybkości AGP 1x, 2x, 4x, 8x 

			Bieżąca szybkość AGP 4x 

			Fast-Write Obsługiwane, Włączone 

			Side Band Addressing Obsługiwane, Wyłączone


Problemy i Sugestie: 

			Problem Ponad połowa pamięci fizycznej jest dostępna dla AGP. To może zmniejszyć wydajność. 

			Problem Obecna szybkość AGP jest mniejsza od największej obsługiwanej. To może zmniejszyć wydajność.

Czujnik



		Właściwości czujnika: 

			Typ czujnika Winbond W83697HF (ISA 290h) 

			Nazwa płyty głównej MSI MS-6712 


		Temperatury: 

			Płyta główna 23 °C (73 °F) 

			Procesor 41 °C (106 °F) 

			WDC WD800BB-00DKA0 26 °C (79 °F) 


		Wentylatory: 

			Procesor 4355 RPM 


		Wartości napięć: 

			Napięcie rdzenia procesora 1.66 V 

			+3.3 V 3.22 V 

			+5 V 4.76 V 

			+12 V 12.83 V 

			-12 V -12.77 V 

			-5 V -5.60 V 

			+5 V podczas wstrzymania pracy 4.97 V 

			VBAT baterii CMOS 3.31 V 

			Debug Info F 9B FF FF 

			Debug Info T 23 41 255 

			Debug Info V 68 03 CB B3 D1 1C 2C (01)

temp11xiiaz1.th.jpg


(JNJN) #10

Jeśli w ogóle chcesz zacząć coś robić ja bym zrobił to tak:

  • konserwacja kompa bardzo dokładna - sprawdzenie wszystkiego

  • sprawdzenie napięć zasilacza - miernik.

  • sprawdzenie temperatur wszystkiego

  • reset biosu baterią i ponowne ustawienie ( komp odłączony od zasilania 230V) - wyłączenie zbędnych urządzeń i zapisz bios Save.

  • zdjęcie z dysku wszystkich partycji i założenie i format na NTFS - dla systemu XP.

  • świeży system plus sterowniki do płyty i test kompa

  • jak dobrze wgraj stery do grafiki max 56.72 dla XP i test,jeśli problem odinstaluj stery i wymiana karty na inny model i test.

lub serwis


(Lammermoor) #11

Wracam do tematu bo kolega uparł się,że przywiezie mi dziś komp a ja radzę sobie z systemem ale co do sprzętu,który będzie działał z płytą to już nie mam aż tylu wiadomości.

Okazało sie poprzednio,że na karcie graficznej były wybrzuszone kondensatory. Zabrał komp i zaniósł do faceta,który go składał.Dał nową grafę (podobno 4-kę) ale system tej karty nie widzi,brak kontrolera w menedżerze urządzeń.Facet oddał mu kompa w takim stanie,twierdząc,że nie może sobie z tym poradzić...A co ja mogę w takim układzie zrobić?-przecież nie jestem informatykiem.Wcześniej w serwisie,oglądał komp mój znajomy i twierdził,że 4-ka nie pójdzie z tą płytą a jedynie 2-jka.Specyfika kompa jest wyżej,jak coś jeszcze trzeba podać to mam logi z Everesta zapisane na moim komputerze.Kolega upiera się,że płyta obsługuje 8 AGP.

Proszę o jakąś pomoc bo mam masę roboty w domu przed Świętami i mało czasu na zabawę z tym felernym kompem.System chodzi stabilnie więc czy format coś tu zmieni?Co można zrobić,żeby pojawił się kontroler video.