Wejście DVI /D SUB,tryb oszczędny, brak dostępu do biosu


(Michalek210392) #1

Witam.

Mam ostatnio problem którego nie mogę rozwiązać.

Więc po odpaleniu komputera ekran przechodzi w 'tryb osszczędny dvi-0' nie da się tego trybu wyłączyć.

Na ekranie pojawia się dopiero obraz gdy uruchomi się windows więc cały POST mnie omija, klikająć F2 bądź DELETE do biosu wejdę lecz obraz się nie pojawia.

Karta graficzna gtx 275, monitor podłączony DVI a na drugim slocie przejściówka D-Sub i podłączony telewizor. 

Próbowałem już wszystkiego na monitorze nic, na telewizorze także.

Jakieś pomysły z trybem oszczędnym który blokuje mi dostęp do biosu ?

 

Płyta główna Asus p5ql pro

Monitor LG Flatron d2342

Grafika GTX 275

 


(Veers) #2

Rozumiem że próbowałeś konfiguracji tylko z podłączonym monitorem ?

 

Podaj dokładnie typ karty graficznej (producent / model).


(Michalek210392) #3

Oczywiście , także próbowałem z samym telewizorem/ brak sygnału do czasu pulpitu.


(Veers) #4

Musisz się lepiej postarać:

http://www.gigabyte.pl/products/select/vga/geforce_200_series

określ która z nich jest twoja. Przy odrobinie szczęścia znajdziesz do niej aktualizację BIOSu która pomoże rozwiązać problem. Tylko się nie pomyl.


(Michalek210392) #5

Znalazłem pudełko, dokładnie gv-n275ud-896h


(Veers) #6

No to masz szansę na sukces: http://www.gigabyte.pl/products/page/vga/gv-n275ud-896h/download/

"Fix certain of monitor compatible issue"


(Michalek210392) #7

Dziękuje !

Temat rozwiązany.