Wejscie w konfiguracje rutera


(kosycek18) #1

Witam mam problem chciałbym zmienić hasło sieci bezprzewodowej ale nie mogę się dostać do ustawień rutera wpisuje ipconfig mam bramkę domyślną 192.168.1.1 wpisuje w wyszukiwarkę i nie chce się połączyć jestem podłączony lanem do laptopa, który ma win 7, internet radiowy (nie znam adresu anteny)


(roobal) #2

Router jest twoją własnością czy dostawcy internetu? Próbowałeś logować się przy użyciu protokołu https? Może panel routera działa na innym porcie, niż dla protokołu http/https?


(pysiu) #3

Na większości routerów jest podany pod spodem adres IP do logowania nie koniecznie musi być to adres IP bramy może być też 192.168.0.1


#4

kosycek18 , na forum używamy polskich znaków (ż, ł, ć, ś, ą itp.). Proszę wyedytować swojego posta i poprawić co trzeba. Przypomnij też sobie co to jest interpunkcja i popraw błędy. Niezastosowanie się do prośby będzie skutkowało przeniesieniem tematu do śmietnika.


(kosycek18) #5

ruter jest moja własnością. Spróbowałem przez oba protokoły i nie zadziałało , na ruterze jest podany tylko adres ip192.168.1.1 dodam ze dowiedziałem się ze pracownik musiał zmienić bramkę bo antena miała taką sama


(pysiu) #6

A w ustawieniach karty sieciowej jak masz ip stałe czy dynamiczne ?


(roobal) #7

Uruchom wiersz poleceń i podaj wynik poniższych poleceń :arrow: kopiowanie-wynikow-polecen-wiersza-polecen-windows-t499881.html

ipconfig /all

tracert dobreprogramy.pl

(kosycek18) #8
Microsoft Windows XP [Wersja 5.1.2600]

(C) Copyright 1985-2001 Microsoft Corp.




Konfiguracja IP systemu Windows


        Nazwa hosta . . . . . . . . . . . : ***** -d5dcfea8

        Sufiks podstawowej domeny DNS . . . . . . :

        Typ węzła . . . . . . . . . . . . : Nieznany

        Routing IP włączony . . . . . . . : Nie

        Serwer WINS Proxy włączony. . . . : Nie

        Lista przeszukiwania sufiksów DNS : interkar.pl


Karta Ethernet Połączenie sieci bezprzewodowej:


        Sufiks DNS konkretnego połączenia : interkar.pl

        Opis . . . . . . . . . . . . . . : Ralink Turbo Wireless LAN Card

        Adres fizyczny. . . . . . . . . . : 00-30-CD-0D-54-6C

        DHCP włączone . . . . . . . . . . : Tak

        Autokonfiguracja włączona . . . . : Tak

        Adres IP. . . . . . . . . . . . . : 192.168.1.200

        Maska podsieci. . . . . . . . . . : 255.255.255.0

        Brama domyślna. . . . . . . . . . : 192.168.1.1

        Serwer DHCP . . . . . . . . . . . : 192.168.88.1

        Serwery DNS . . . . . . . . . . . : 91.231.24.4

                                            91.231.24.3

        Dzierżawa uzyskana. . . . . . . . : 26 maja 2013 23:38:29

        Dzierżawa wygasa. . . . . . . . . : 26 maja 2013 23:53:29

Trasa śledzenia do dobreprogramy.pl [194.0.171.150]

przewyższa maksymalną liczbę przeskoków 30


  1 <1 ms 1 ms <1 ms 192.168.1.1

  2 2 ms 2 ms 1 ms 10.1.1.1

  3 8 ms 5 ms 4 ms gw.interkar.pl [91.231.24.1]

  4 14 ms 16 ms 15 ms xenium.plix.pl [195.182.218.145]

  5 25 ms 21 ms 18 ms nlb-web.xenium.pl [194.0.171.150]


Śledzenie zakończone

-- Dodane 26.05.2013 (N) 23:52 --

jest to opis z stacjonarnego komputera z xp bo pozyczylem laptopa z win 7 ale chyba nie powinno to miec różnicy


(roobal) #9

Router konfigurowałeś Ty czy ktoś od twojego dostawcy? Wygląda na to, że twój router działa jako DHCP Relay i jeśli był konfigurowany przez kogoś innego, to prawdopodobnie zablokował możliwość logowania się do routera, ewentualnie panel dostępny jest na innym porcie, niż domyślny dla protokołu HTTP.

Spróbuj się telnetować na router, ewentualnie sprawdź Nmapem czy są otwarte jakieś porty na routerze.


(kosycek18) #10

dostawca konfigurował bo mi nie wychodziło ( problem z ip anteny ) telnetem(telnet 192.168.1.1) chce hasło, domyślne rutera (admin admin) nie działa a Nmap nawet nie wiem co to jest -.- ogólnie mógłbym zresetować ten ruter ale nie wiem czy będę w stanie go na nowo skonfigurować


(roobal) #11

Prawdopodobnie serwisant zablokował dostęp do panelu i ustawił swoje hasło. Możesz albo go poprosić o te hasło, albo żeby Ci skonfigurował router, albo go zresetować i ustawić na nowo.

Napisz jak to wszystko jest w ogóle połączone ze sobą i podaj nazwę i model routera.


(kosycek18) #12

antena przez przejściówka podłączona jest do rutera (antena- przejściówka- kabel sieciowy-ruter) ruter tp-link model TD-W8950ND postaram się to sam skonfigurować a jak mi nie pójdzie to najwyżej napisze kolejny post/temat


(roobal) #13

Router, który posiadasz, to router do łącza adsl, a twoja antena to najprawdopodobniej AP, działający jako AP Client Router. Kabel podłączony jest do jednego z portów LAN? Ta przejściówka to czasem nie jest adapter PoE? http://images.dipol.com.pl/pict/n9202+.jpg

Możesz dać jakieś przykładowe zdjęcie tej anteny i przejściówki?

Jeśli jest to AP i jest podłączony do tego routera, to prawdopodobnie twój router działa jako przełącznik, więc mógłbyś go spokojnie zresetować.