Wentylator kręci się jak mu się pomoże


(Drobny29) #1

Witam wszystkich

 

Mam problem z laptopem. Kupiłem go w Niemczech. Jest to HP NX6125. Problem polega na tym, że wentylator na procesorze po uruchomieniu nie kręci się. Nawet jak komputer się zagrzeje to on sam się nieruchomi. Dopiero gdy mu się pomoże ruszyć to będzie działał. Zmierzyłem napięcie na tym wejściu 2 pinowym i jest ok 4,9V więc jest OK. Zmierzyłem napięcie jakie podaje zasilacz i też jest w porządku. Kupiłem taki sam wentylator i niestety nadal to samo. W Biosie nie ma żadnych ustawień od uruchamiania lub sterowania chłodzeniem. 

 

Ktoś miał może podobny przypadek lub może pomóc? 


(Semtex) #2

A temperatury jak wyglądają? Sprzęt się wyłącza niespodziewanie?

Sprawdź w BIOS czy jest opcja “Cool and Quiet”, jeżeli jest to ją wyłącz i zobacz jak zachowuje się chłodzenie.


(Drobny29) #3

Nie ma takiej opcji w BIOSIE. Temperatury rosną bo jak się zapomni o wentylatorze to nie działa chłodzenie. Komputer sam się wyłączy dopiero wtedy jak dojdzie do jakieś dużej temperatury ale jak pomogę wentylatorowi to może działać nawet cały dzień. 


(deadinhollywood) #4

Sprawdź czy napięcie podnosi się z temperaturą procesora.


(JNJN) #5

Czyli jakiś problem z jego sterowaniem? ale tak nie może pracować i serwis.

 

Sprawdź opcje biosu, może są opcje sterowania wentylatorem - wklej zdjęcia tych opcji?

 

 

Może jeszcze aktualizacja jego biosu?


(Ja$) #6

Kolego sprawdź napięcie na gniazdku wentylatora pod obciążeniem (w stanie zatrzymania i pracy). Spadek napięcia lub jego brak świadczy źle o zasilaczu (np. układy stabilizacji i zabezpieczeń prądowych, napięciowych) lub o przekroczeniu dopuszczalnej mocy w obwodzie (za duża moc zastosowanego wentylatora - lub spowodowana np. zwiększonym oporem łożyska - zacieranie). Sprawdź też pobierany prąd w czasie normalnej pracy (obracający się wentylator) i oblicz jaka jest moc P=U*I. Zastosuj wentylator o mniejszej mocy, pamiętając o tym, że moc rozruchowa jest większa niż moc pracy.


(Drobny29) #7

Ok ale ja kupiłem wentylator używany z demontażu właśnie z takiego samego modelu. Napięcie cały czas jest w granicach 4,8-4,9 V na tym gnieździe 2 pinowym. Mam już 3 wentylatory i w każdym jest tak samo więc obstawiam że to nie jest wina wiatraczka a czegoś innego. Zasilacz jest ok bo podaje napięcie dobre. Na nim jest napisane że powinno być ok 18,5V a daje cały czas 18,8-19V. 


(JNJN) #8

Serwis, prawdopodobnie coś z elektroniką płyty i trzeba zastosować dodatkowy układ do sterowania wentylatorem - serwis sobie z tym poradzi. Tak nie może pracować.

 

Lub podłączyć go zasilania płyty +5V (jak ma takie zasilanie), ale będzie miał cały czas max obroty?