wentylator od grafiki na pełnych obrotach

Cześć. Wentylator od grafiki chodzi chyba na pełnych obrotach. Jest w miarę znośnie ale fajnie jakby dało się trochę wyciszyć. Czy grafika nie powinna sobie sama obrotów regulować? Sterowniki od producenta zostały zainstalowane.

Grafikia: Gigabyte GeForce 9600GT 1GB DDR3 256bit GV-N96TZL-1GI
Płyta główna: Gigabyte GA-EP41-UD3L rev 1.0

Jaki system? Próbowałeś regulacji krzywej obrotów w oprogramowaniu od grafiki?

Przy tak wiekowej karcie najpierw zacząłbym od wymiany pasty termo i wyczyszczeniu chłodzenia.

Sorki, zapominam że nie dla każdego to oczywiste. Btw, jak wyczyściłem w kompie rodziców zotaca 9500gt w wersji blower to bez otwartej obudowy nie słychać go wcale, świetna karta.

@panicagaming
System to Win 7 64bit. Nie mogę znaleźć opcji regulacji wentylatorów:

@gom1
PC był czyszczony. Wczoraj chciałem wymienić pastę termoprzewodzącą w karcie graficznej ale po odkręceniu śrubek chłodzenia radiator nie chciał odejść od chipu grafiki, a użyłem sporej siły i bałem się że coś wyrwę. Wygląda jakby to było fabrycznie klejone? Przykręciłem śrubki z powrotem. Oczywiście radiator, wentylator i grafika została wyczyszczona.

Ogólnie grafika ma niskie temperatury więc wentylator nie musi chodzić na pełnych obrotach. Najlepiej żeby sam sobie regulował w zależności od temperatury. Bez bocznej osłony obudowy było 32’C, a po założeniu bocznej 35’C utrzymuje się już dłużej. GPU-Z nie pokazuje prędkości wentylatorów, ani obciążenia:

To znaczy, że pasta skamieniała i trzyma chłodzenie. spróbuj zmęczyć grafikę jakimś benchmarkiem z 20 minut niech się dobrze zagrzeje, wyłączasz kompa i próbujesz zdjąć.

Spróbuję już jutro. Ale czy to na pewno pomoże? Bo przy 35’C wentylator powinien chodzić na dużo niższych obrotach. Według mnie do 50’C prędkość powinna być nie więcej jak 30%, a później powinien sobie stopniowo zwiększać. Nie ma jakiegoś programu działającego z tą grafiką?

Fan Speed masz na 0% wiec albo siadł Ci czujnik obrotów, albo oprogramowanie nie potrafi odczytać danych, a wtedy wrzuca maksymalne obroty. No i dlaczego w stanie spoczynku masz maksymalne zegary karty? Coś tu nie gra i to mocno. Nie są to aż tak stare karty by cały czas mieć wysokie obroty chyba. Wiem, że kiedyś to była norma, no ale to nie jest antyczny paździerz.

Czy w biosie mogą być zrobione jakieś ustawienia grafiki? Wczoraj chciałem zresetować bios więc zwarłem zworki “CRL_CMOS” obok baterii i pojawił się poniższy komunikat, trochę się wystraszyłem bo przy innym kompie po resecie biosu nie pojawiał się żaden błąd, a dodatkowo ten komp nie był używany ze 2 lata i wybrałem opcję “Last Known Good”. Czy bezpieczne jest zrobienie resetu jeszcze raz i wybranie opcji “Profile: Default”?

W BIOS nie znajdziesz ustawień dla karty graficznej. Możesz wybrać tylko źródło wyświetlania ekranu - wbudowana albo zewnętrzna. Ale krzywych wentylatorów nie masz co szukać.

Po wygrzewaniu nadal radiator nie chce się odkleić. Na siłę nie chcę ciągnąć. Wygląda jakby był przyklejony do chipa.
System jest zainstalowany świeży. Bez sterowników było tak samo. Sterowniki od grafiki były pobierane ze strony producenta i wybrany był system win 7 64bit więc powinny być prawidłowe. W menedżer urządzeń nie ma żadnych wykrzykników.

W BIOS wybierz profile “Default”. Potem dostosuj i zapisz ustawienia.

Przy skamielinie wygrzewanie raczej nic nie da. Możesz zrobić zdjęcie jak to wygląda?

Spróbuj Afterburnetem zmienić prędkość wentylatora.

Po wybraniu “Profile: default” nic się nie zmieniło.

MSI Afterburner też nie pokazuje prędkości wentylatorów. A po ustawieniu na auto nic się nie dzieje.