Western Digital vs. Seagate


(Josiok15) #1

Wracam do problemu z dyskami twardymi, które miałem po zakupie.

Kupiłem dysk Seagate 7200.10 - 160 GB IDE/ATA

okazało się że ma uszkodzone sektory...

Wymieniłem go na drugi, działał przez ok 3 dni (oczywiście w nocy nie pracowały)

zaczęło coś stukać w dysku przy zimnym dysku tzn rano jak włączałem i nie chciał się windows ładować, a jak zaskoczyło ładnowanie to windows włączał się ok 5 minut :o

poszedłem z komputerem do sklepu tam gdzie kupowałem dysk

wymienili go na trzeciego tej samej marki ten sam model...

działał również przez ok 3 dni i zaczęło się to samo dziać...

ehh... poszedłem do nich i specjalnie dla mnie zamówili tak że na następny dzień już miałem nowy dysk twardy tym razem marki Western Digital Caviar 160 GB IDE/ATA. Działa bardzo dobrze, żadnych najmniejszych problemów z nim nie mam. Jak narazie tydzień testowania i jest ok :slight_smile:

Teraz jak ktoś wie to niech mi powie dlaczego mój komputer dysków twardych marki Seagate nie lubie a uwielbia Western Digital? :smiley:

Wszystkie parametry kompa jak coś znajdują się na dole :slight_smile:

_________________________________________________________

Pentium 4 - 2.66 GHz | ECS P4VXASD2 | Kingston 512 MB DDR | Western Digital - Caviar 160 GB | NVIDIA GeForce 6200 (256MB) | ModeCom 350W | LG Flatron 795FT - 17" | Karta dźwiękowa: C-Media CMI8738/C3DX Audio Device + 2.1 - Creative T3100


(Technik Elektro) #2

wykonaj pomiar napięć na swoim zasilaczu miernikiem cyfrowym.


(Josiok15) #3

Nie posiadam miernika cyfrowego ale posiadam program - Everest Home Edition.

Wiem wiem programy troszkę oszukują :stuck_out_tongue:

mtjhlnwgtrmbhnnoodvf.jpg

Napięcia na lini + 12V opadły troszkę właśnie po zakupie nowej karty graficznej.

Poprzednia karta jaką miałem to był geforce 2 mx 100/200 i wtedy napięcia na tej lini były większe średnio + 11.90V

_________________________________________________________

Pentium 4 - 2.66 GHz | ECS P4VXASD2 | Kingston 512 MB DDR | Western Digital - Caviar 160 GB | NVIDIA GeForce 6200 (256MB) | ModeCom 350W | LG Flatron 795FT - 17" | Karta dźwiękowa: C-Media CMI8738/C3DX Audio Device + 2.1 - Creative T3100


(Technik Elektro) #4

a co to za zasilacz ?? modecom feel ?? czy modecom mc ?? a może wersja gt ??


(Błażej) #5

Może akurat w sklepie mieli złą serie Seagate i taką ci dali

Miałem styczność z tą firmą i powiem, że solidna


(Tekken12) #6

Seagate bardzo się sypią to wie chyba każdy przynajmniej ostatnio, są głośne itd. Mój znajomy miał 3 wszystkie poszły na złom. Polecam WD mam już drugi też zmieniłem firme z Seagate bo były poprostu strasznie głośne.


(Technik Elektro) #7

z serii 5 i 7 się sypały, serie 4 i 10 są porządne, wydajne i w miarę ciche.


(Josiok15) #8

jest to ModeCom Feel 350 Wat - sprawuje się bardzo dobrze bo nie mam z nim żadnych problemów od początku.

Bardzo możliwe że masz racje ale tylko ja miałem takie problemy z tymi dyskami marki Seagate tej serii 7200.10

Zgadzam się :slight_smile: w dyskach marki Seagate głośno pracuje głowica, tzn jest słyszalny bardzo..

Tylko Western Digital !!


(Technik Elektro) #9

to już wiesz dla czego dyski się sypią :wink: i to samo pewnie czeka twojego WD.

a jaką masz obudowę ?? dysk przykręcony do niej ?? nie ma się co dziwić że słychać pracę (dysk wpada w wibrację a kiepska obudowa - cienka blacha w rezonans potęgując hałas) osobiście posiadam od wielu miesięcy seagate seria 10 sata2 i jest on wystarczająco cichy i wydajny. nie mam też z nim żadnych problemów.


(Josiok15) #10

Gdyby miały się dyski sypać przez zasilacz to dlaczego WD działa do dnia dzisiejszego? A Seagate po 3 dniach padł...

Właśnie widać co to za dyski... dzisiejsza technika...

Zasilacz mam taki dokładnie: http://www.modecom.pl/product.php?id=405&pageNr=

Słyszałem że ModeCom robi dobre zasilacze ale są różne wydania i mówią ludzie że ModeCom Feel to spalacz komputerów... :?

W sklepie komputerowym tam gdzie ja kupowałem dysk twardy i gdzie był wymieniany 3 krotnie w tym raz sami sprawdzali po kolei komputer co jest nie tak i okazało sie że niestety dysk twardy... i powiedzieli że zasilacz jest GOOD :slight_smile:

Dysk jak najbardziej przykręcony, Seagate był słyszalny a WD praktycznie wcale nie słyszę.

_________________________________________________________

Pentium 4 - 2.66 GHz | ECS P4VXASD2 | Kingston 512 MB DDR | Western Digital - Caviar 160 GB | NVIDIA GeForce 6200 (256MB) | ModeCom 350W | LG Flatron 795FT - 17" | Karta dźwiękowa: C-Media CMI8738/C3DX Audio Device + 2.1 - Creative T3100


(Technik Elektro) #11

a zapłaciłeś im coś ?? bo jeśli nie to pewnie tak sprawdzili by się zbytnio nie natrudzić, fachowość serwisu można określić choćby po prostym teście z miernikiem elektrycznym cyfrowym w celu sprawdzenia napięć jakie podaje zasilacz.

nie wiem czy to powód do śmiechu - nie sądzę bo zasilacz który posiadasz jest średniej jakości, na pewno go nie można nazwać zasilaczem dobrym.


(Emilmlo) #12

Modecom robi dobre zasilacze ale z serii MC które tak dokładnie są produkowane przez Fortrona, Feel jest nie udanym zasilaczem, który nie jest produkowany przez Fortrona, ma zabezpieczenia które nic nie są warte, ma zawyżoną moc na naklejce, jak go mocno obciążysz to lubi się tak spalić że często zabiera inne podzespoły na inny świat i podaje kiepskiej jakości prąd do podzespołów.


(~Tenkashi~) #13

ja mam dysk seagate i pracuje bardzo dobrze, cicho szybko,

wczesniej miałem juz 3 dyski tej formy i tez byly rewelacja,

teraz mam seagate barakuda10 7200 obrotow zapisprostopadly 160GB z proline. 0 problmów


(Unocal) #14

technik_elektro ma racje!

Była jakaś wadliwa seria. Znajomy miał ten sam problem, cztery razy wymieniał dysk (też 160GB Seagate) w sklepie... Jeden chodził miesiąc inny dwa dni. W końcu wymienił na 250GB z jakiejś innej serii ale też Seagate i od tego czasu hula aż miło... :!:


(Josiok15) #15

Nic im nie płaciłem bo to tak jakby była wina z ich strony, co to za dyski że padają po dwóch dniach... wiem że sprawdzali komputer na innym zasilaczu i wyszło na to że wina leży po stronie dysku, więc wymienili na nowy.

zasilacz będę zmieniał ale narazie kasy nie mam, zresztą jak na razie działa i to dobrze.

Chyba masz racje, bo to nie możliwe żeby dyski padały po kilku dniach...

No i takiego kupie :wink: bo to jest sprawdzona marka zasilaczy i wiem że wytrzymają wszystko doskonale :slight_smile:

_________________________________________________________

Pentium 4 - 2.66 GHz | ECS P4VXASD2 | Kingston 512 MB DDR | Western Digital - Caviar 160 GB | NVIDIA GeForce 6200 (256MB) | ModeCom 350W | LG Flatron 795FT - 17" | Karta dźwiękowa: C-Media CMI8738/C3DX Audio Device + 2.1 - Creative T3100