Wetylator na chłodzeniu CPU pracuje z max obrotami


(dark__jedi) #1

Cześć.

Złożyłem nową jednostkę opartą na:

  • płycie MSI B75A-G43

  • procesor - i5- 3470

  • alternatywne do BOXa chłodzenie

http://allegro.pl/aab-cooling-super-sil … 60434.html

Wszystko chodzi dobrze, temperatury w normie, ale wentylator na CPU pracuje głośno na 1900-2000 obrotów.

Na zmiany w BIOSie nie reaguje. Nie wiem jak lub czym ograniczyć mu te obroty. Zmiany z auto na ręczne ustawienia nic nie dają.

Podpiąłem oryginalnego BOXa i to samo - 2000 obrotów…

Na jednostce z E8200 (inny komputer) identyczne chłodzenie pracuje na ok 800rpm. Oczywiście wentylatory PWM.

Jakieś sugestie, bo nie wiem jak z tego wybrnąć?

cput.jpg


(Xparanienormalnyx) #2

W biosie włączone intel speedstep?


(falcon89) #3

Cześć,

Wejdź do UEFI, następnie Mainboard Settings, Hardware Monitor i zmień CPU Min.Fan Speed na przykład na 12.5% i CPU Smart Fan Target na np 50-55 stopni (piszę na podstawie innego modelu MSI).


(dark__jedi) #4

No w końcu trafione. Ustawiłem jak pisałeś (choć wcześniej też bawiłem się tymi ustawieniami) i zadziałało. Obroty spadły na 1100, dlatego poszedłem dalej i ustawiłem 0% i obroty spadły do 940.

Wielkie dzięki… będę obserwować temperatury…