Wiatraczek na karcie graficznej włącza się przy 90 stopniach


(dereza) #1

Witam,mam taki problem wiatrak na karcie graficznej włącza się dopiero przy temp ok 90 stopni, schodzi do 40 i znowu podnosi się do 90 włącza wiatrak i schodzi i tak ciągle to samo ,czy ktoś wie o co chodzi?czego to może być wina?pasta wymieniona i sterowniki zmienione a dalej to samo

gf 9800gt


(Lubsztor) #2

Brzmi jak włączony “Smart FAN” pewnie w jakimś programie, bo w biosie o ile jest taka opcja to pewnie tylko dla CPU. Ja bym chyba podłączył wiatrak żeby już cały czas chłodził - albo do płyty głównej o ile jest taka opcja albo przez przejściówkę do zasilacza bo szkoda karty.


(dereza) #3

wcześniej dobrze chodziło popierdzieliło się tak z 2 tyg temu nie wiem dlaczego czasami dochodzi nawet do 100 stopni zalacza sie wiatrak schodzi do 40 i tak w kolo macieju nie mam pojecia


(Lewanxd) #4

Możesz bodajże odciąć kabel służący za regulację wentylatora, wtedy będzie chodzić na max obrotach.


(Łukash) #5

Puki co spróbuj MSI Afterburner > Settings > Wentylator , ustaw np tak :

Przechwytywanie.JPG

W Ogólnych ustaw start z systemem, zminimalizowany.


(dereza) #6

ide jutro z ta karta do kolegi zobacze jak u niego chodzi jesli bedzie to samo to chociaz bede wiedzial ze to wina karty a nie czegos w kompie

przed chwila doszlo do 115 i sie komp zresetowal

mysle ze bedzie wentylator do wymiany ale to tylko przypuszczenia gorzej jak cos z karta jest nie tak a szkoda jej stara ale jara jeszcze


(MrBeckham666) #7

dobry pomysł;]


(Lubsztor) #8

Spalisz ją jak będziesz tak dalej nagrzewał. Zrób tak jak podpowiedział Łukash to nawet obudowy nie będziesz musiał otwierać, jeżeli to nie pomogło to czas przeczyścić porządnie wiatraczek http://majsterkowo.pl/jak-naprawic-glos … mputerowy/ jeżeli nadal nie kręci podłącz wiatrak do płyty głównej/zasilacza i niech cały czas śmiga. Ja na 7300 GT która była pasywna założyłem wiatraczek ze starego CPU 8cm 3000rpm i od tej pory nie przekroczyła jeszcze 43 stopni a podkręcona jest.


(dereza) #9

czyściłem wiatraczek i wymieniłem pastę tak jak wcześniej pisałem,ale dalej jest to samo i nie pomogło,tu jest coś poważniejszego niż samo czyszczenie wiatraczka i pasta.

Po prostu wiatraczek włącza się tylko wtedy gdy jest bardzo dużo stopni schodzi do 40 albo 35 i znowu idzie w górę,idę zaraz do znajomego zobaczę jak na jego kompie chodzi.

W afterburner też próbowałem,wiatraczek powinien chodzić cały czas a nie tak skakać.

PS:byłem u kolegi,ale jest to samo co u mnie,jutro idę do serwisu niech to zbadają, bo wszystkie domowe pomysły wyczerpałem.

Dam znać,jak już będę wiedzieć co było przyczyną,może ten temat komuś się przyda.


(Łukash) #10

Albo uszkodzony kabel od regulacji obrotów - ewentualnie sam czujnik temperatury, albo pasta termoprzewodząca jest za grubo/nierównomiernie położona/“na ciapana”.


(Lubsztor) #11

Serwis pewnie powie że karta do wymiany bo to dla nich najbardziej opłacalne. Może łożysko jest już zużyte i stawia opór dlatego dopiero uruchamia się kiedy miał by wejść na wyższe obroty.


(dereza) #12

Wiesz to nie jest tak do końca,że włącza się tylko jak wchodzi na wysokie obroty,sprawa jest skomplikowana,bo nawet potrafi się włączyć wraz z uruchomienie komputera i chodzi przez 20 min dobrze,także to jest różnie,pochodzi jakiś czas ładnie trzyma 35 stopni i nagle wyłącza się i rośnie,nie sądzę żeby to było łożysko,skomplikowane to jakieś,nie ma jednoznacznej przyczyny bo włącza się jak mu się zachce,no nic dalej będę obserwować a do serwisu nie ma co zanosić,bo jak byłem i widziałem ten serwis w mojej małej mieścinie,to już wole sam zrobić tę kartę.

PS:Po wymianie chłodzenia na nowe wszystko jest już ok,pasta na pewno odpada dużo razy nakładałem znajomym pastę,wiem jak to się robi,winowajcą okazało się chłodzenie,albo wiatrak, łożysko być może kabel,który jest podpięty do karty,tego się nie dowiem,ale chłodzenie miało 6 lat czyli od nowości i mogło już paść.

Dzięki wszystkim za pomoc.