Wiatrak i karta graficzna GeForce Gainward 9500GT


(Deluks1980) #1

Witam.

Nie dawno kupiłem wiatrak: http://www.komputronik.pl/product/87204 ... ler_1.html

Do mojej karty graficznej, GeForce Gainward 9500 GT 1GB, ponieważ karta osiąga za wysokie temperatury (ok. 60-70C w spoczynku).

Karta ta, ma 2 wyjścia (2-pin), jedno spdif do HDMI, a drugie do wiatraka, wejść nie pomyliłem.

A mimo wszystko, wiatrak w ogóle się nie kręci. Nie mam pojęcia co może być powodem. Sterowniki najnowsze z oficjalnej strony.

Dodaję screena z hwmonitor:

Proszę o szybką pomoc.

Pozdrawiam.


(T Luk) #2

Znając życie w tak tanim coolerze GPU po prostu wentylator był martwy od samego początku. Dlaczego nie rozpatrywałeś czegoś sprawdzonego jak Accelero L2 Pro? W testach daje radę nawet na mocniejszych kartach i na pewno jest cichszy od tego AAB.


(Deluks1980) #3

W każdym programie, pokazuje, że prędkość wiatraka = 40%, gdzie wiatrak w ogóle się nie rusza. :shock:

W każdym razie, wybrałem ten a nie inny, ponieważ miał aż 5000 rpm. a nie zależało mi jakoś zbytnio na poziomie hałasu jaki wytwarza.

Czyli wiatrak mogę już im odsyłać? :cry:


(Pharun) #4

Z GF był kiedyś wesoły myk - włącz jakąś grę która korzysta z grafiki 3d i wtedy zobacz czy wiatrak ruszy - ja tak miałem i z zaskoczeniem odkryłem że mam "ekologiczną" wersję karty która włącza chłodzenie aktywne tylko przy grafice 3d.W krytycznym momencie podłącz chłodzenie od wiatraczka do innego wejścia na płycie głównej (będzie oznaczone np jako FAN1, FAN2) - tam gdzie masz wolny slot - ważne żeby wiatrak dostał zasilanie z płyty i będzie pracował chociaż na tyle (no i sprawdzisz czy w ogóle działa czy jest padnięty).


(Deluks1980) #5

Mam 2 wejścia a płycie głównej : FAN1 (CPU FAN), FAN2 (SYSTEM FAN). Oba 3 pinowe, a wiatrak od karty 2 pin, i nie wchodzi.

-- Dodane 17.07.2011 (N) 19:29 --

ODŚWIEŻAM.