Widoczny RAM, ale nieużywany w pełni


(Hypematiczek) #1

Witam problem wygląda tak ze zainstalowane są kości ram 2x 2gb i 2x 1gb stare ddr2 800mhz na plycie  Asrock 4core 1600 glan (która jest w stanie maksymalnie używać  4gb) Natomiast sam komputer widzi owe 4gb ale używa tylko 3gb, jak na załączonym sc


(roobal) #2

Maey , na forum piszemy w języku polskim, w związku z tym należy korzystać z polskich liter diakrytyzowanych (ą,ę,ć,ł,ń,ó,ś,ź,ż). Proszę poprawić swój post oraz tytuł wątku, w przeciwnym razie temat zostanie przeniesiony do kosza.


(Deliverius) #3

Karta zintegrowana może korzystać z pamięci RAM komputera.


(BloodyEyes) #4

Witaj Maey.

 

Twoja płyta główna obsługuje do 4GB RAM.

Dodatkowo należy pamiętać, że każdy bank obsługuje do 1GB w module.

 

Wydawać by się mogło, że obniżona ilość RAM wynika ze współdzielenia jej ze zintegrowanym modułem graficznym, ale…

Ta płyta nie ma zintegrowanego modułu graficznego (przynajmniej ze strony producenta tak wynika).

 

Według mnie zbyt egzotyczna kombinacja modułów w bankach pamięci powoduje takie zachowanie.

Czy pamięci masz układane w stylu “DUAl CHANNEL”?


(bart86) #5

skoro płyta główna obsługuje max 4GB to tyle będzie mógł używać system


(system) #6

Skoro na załączonym obrazku widać, że zainstalowano 4Gb, czyli płyta widzi 4Gb.

 

Bardziej mi to wygląda na wyłączoną funkcję “memory hole” w bios, bo taki dokładnie robi efekt, swego czasu u siebie sprawdziłem.


(neXt___) #7

Google nie gryzie, ono pożera w całości.

http://www.elektroda.pl/rtvforum/topic2015424.html


(Hypematiczek) #8

Grafika to gtx 260 więc to raczej


(neXt___) #9

Przeczytałeś ten wątek, czy tylko spojrzałeś na pierwszy post?


(roobal) #10

@maey, wejdź w pełny edytor posta.


(Hypematiczek) #11

Dobra wszystko już działa : D, wystarczyło w biosie zmienić Memory Remap Feature na enable. Także dziękuje za wszelkie sugestie i pomoc