Widzi 2 moniotry, choć jest jeden


(Winiary91) #1

Witam,

Po formacie win7 wszystko ładnie śmiga, tylko jest jeden problem. Mam podłączony jeden monitor, a system widzi dwa. Wykrywa go jako Rodzajowy monitor inny niż PnP. Nic by się nie działo, gdyby nie to, że kursor ucieka mi na ten rzekomy monitor i nie widać go na moim prawdziwym ekranie. Próbowałem wyłączyć go w panelu Nvidia oraz we właściwościach rozdzielczości win7. Usunąłem nawet sterownik tego rzekomego monitora w menedżerze, lecz system zainstalował go ponownie... Jak pozbyć się tego problemu?

Pozdrawiam


(MaRa) #2

Da się gdzieś w ustawieniach, trzeba poszukać.

Widzi tyle monitorów, ile wyjść ma karta graficzna, tego się nie odinstaluje. Podejrzewam, że jest uaktywnione wyjście wideo, trzeba je wyłączyć. Albo zmienić opcję z "rozszerzony pulpit" na "klonowanie" (by na obydwu wyświetlał to samo, wtedy okienka i wskaźnik myszy nie wyjdą).


(Winiary91) #3

A jak wyłączyć wyjście video? Chyba masz rację bo nvidia widzi go jako Telewizor


(Tom837) #4

Witam

Ja zrobiłem to tak:

PPM na pulpicie-"rozdzielczość ekranu"-"wiele ekranów"-"pokazuj pulpi tylko na" i tu wbierasz, który ekran 1 lub 2.

Mam nadzieje,ze pomoże. Pozdro :slight_smile:


(Winiary91) #5

niestety, po resecie jest dalej to samo


(pawcio1212) #6

win+P

i wybierz duplikowanie może to zadziała


(Winiary91) #7

Nic to nie daje, nie mogę optymalnej rozdzielczości wtedy wybrać...


(Dawidex11) #8

A weź spróbuj zablokować ten 'drugi monitor' w menadżerze zadań, o tak jak na obrazku:

I reset komputera po tym.


(Winiary91) #9

to też już niestety robiłem ... Dziwne, musi być jakieś rozwiązanie


(Wasiakmarcin) #10

Ja mam identyczny problem i również nie potrafię go rozwiązać !!

Moja konfiguracja:

Karta: Gigabyte 9600 gt

Monitor: LG W2252TQ

System: Windows 7

Za każdym razem po uruchomieniu ponownym PC mam rozszerzony pulpit na dwa monitory, w tym drugi jest to inny niż monitor PnP w rozdzielczości 800x600, który w Panelu NVIDIA widnieje jako TV podpięty pod S-video. Po kliknięciu "wykryj" nie wykrywa tego pseudo monitora i wszystko wraca do normy ale ponowne uruchomienie kompa i koszmar powraca. Dodam jeszcze, że przy uruchomieniu kompa na początku na monitorze wyświetla się komunikat "Cyfrowy tryb oszczędny". Monitor jest podłączony przez kabel DVI-D 18+1 pin. Sterowniki przeinstalowane, usunięte w trybie awaryjnym nawet i nic. Od monitora sterownik wgrany (front menager), który dopiero przeprowadza inicjalizację monitora w momencie kiedy po uruchomieniu kompa kliknę wykryj w panelu ustawień ekranu Windowsa, bo bez tego wszystkie opcje w Front Menagerze są nieaktywne. Masakra jednym słowem. Co może być przyczyną?


(Cudakthe) #11

Witam forumowiczów, odświeżam temat. Pojawia się u mnie identyczny problem mianowicie uruchamiam PC, a system widzi 2 monitory pomimo, że podłączony jest jeden, to jest o tyle uciążliwe że nie widze ikon pulpitu, po zmaksymalizowaniu okien pojawiają się na niewidocznym dla mnie polu, kombinuje z ustawieniami ale po każdorazowym restarcie problem powraca. Aktualizacja sterów nie pomogła. Jedynym niekiedy skutecznym sposobem jest kilkukrotny restart do momentu aż komputer zaskoczy normalnie…  Posiadam kartę Gigabyte GTX 260 z najnowszyą wersją sterowników, system 64bit. Win 7. Proszę o pomoc!