Wiedźmin 3 zacina się po patchu 1.8


(Kzabuski) #1

Wiedźmin 3 zaczął mi się zacinać od czasu zainstalowania patcha 1.8, przedtem gra działała płynnie na średnich ustawieniach, teraz zacina się w każdym momencie, podczas dialogów chodzenia lub w ekwipunku niezależnie od ustawień grafiki. Da się to jakoś naprawić? nie zależy mi na zapisach gry, bo niedawno zacząłem grać.


(Vidivarius) #2

Może masz uruchomionego w tle Frapsa lub coś w tym stylu. W przypadku Wiedźmina uruchamianie takich programów w tle jest nie zalecane.

Możesz też spróbować ustawić na sztywno w parametrach karty graficznej (względnie w grze) synchronizację pionową. 

Zaktualizuj sterowniki.

ustaw parametry gry na najsłabsze i sukcesywnie podbijaj wartości. Powinno wyjść w jakim momencie (przy jakich parametrach) wywala grę.


#3

Może powinieneś pobrać najnowsze aktualizacje? Spróbuj je ściągnąć, zainstaluj i może wtedy będzie lepiej.

http://www.gry-online.pl/pliki-do-gry.asp?ID=13689


(Kzabuski) #4

żadna z powyższych propozycji nie pomoże, zrobiłem to przed napisaniem tego tematu, teraz grę usunąłem kompa sformatowałem i na nowo zainstalowałem wieśka i znowu do 1.8 wszystko płynnie a po zainstalowaniu zawieszanie co 2-6sekund. A patch 1.8 jest potrzebny do grania w dodatki. 


#5

Do grania w dodatki jest wymagany patch minimum 1.08. Zainstaluj nowsze z linku, który Ci wyżej podałem - aż do 1.12. Choć nie wiem, czy patche te zadziałają z każdą wersją gry.


(Kzabuski) #6

napisałem że żadna z powyższych propozycji nie pomoże, miałem zaktualizowane do 1.12 i od 1.8 tnie…


#7

Tak czy inaczej zachowaj najnowszy patch. Będzie on potrzebny do zainstalowania najnowszego dodatku, który niebawem będzie miał premierę.

Podaj specyfikację sprzętu.


(Kzabuski) #8

cpu:g3258   gpu:asus radeon hd 7790  płyta msi h81 p33  win8

 


(Longhorn2009) #9

Uroki wiedźmina, tutaj przykładowy problem konsolowy po aktualizacji http://tech.wp.pl/martykul.html?kat=1009779&wid=17720288

Masz dość słabe CPU, może powinieneś zejść z ustawieniami grafiki.

Nie podajesz ile masz ram, ale jeśli 4GB to też trochę mało.


(Kzabuski) #10

Mam 8gb, a na minimalnych też tnie.


#11

Mówisz, że nie grałeś dużo. A nie było tak, że włączyłeś początek gry i działało dobrze, przeszedłeś kawałek, wyłączyłeś, zainstalowałeś patch i włączyłeś ponownie w innej lokacji na mapie? Wtedy okazałoby się, że na początku byłeś w mniej wymagającej lokalizacji, a zainstalowanie patch zgrało się z wejściem do lokalizacji, gdzie jest większe ruch, więcej postaci, więcej szczegółów graficznych wymagających mocnego sprzętu.

Musisz zdać sobie sprawę, że nawet wymagające gry mogę chwilami chodzić dość płynnie, ale jest to złudne, a Twój sprzęt nawet nie spełnia minimalnych wymagań gry:

http://en.cdprojektred.com/support/tw3-system-requirements/

 

 


(lordjahu) #12

Potwierdzam. Od obecnej wersji zdarzają się problemy ze stabilnością i płynnością. Szczególnie w menu inwentarza. 


(Kzabuski) #13

W centrum nowigradu (najbardziej zatłoczone miejsce) czasem miałem lagi na średnich ,zdarzało się jeszcze w innych miejscah, ale bardzo rzadko. Teraz nawet na łące mi tnie co chwile. sprzęt może i słaby, ale monitor mam w zwykłym hd co też daje trochę fps.

 

 

 

Poddaje się, to pewnie coś z pecetem przejdę grę na 1.6 a w dodatki pogram jak nazbieram na nowy.

.


Śmieszne wypowiedzi na różnych forach ;)
(lordjahu) #14

Możliwe że masz włączone dodatkowe opcje graficzne. Tak już to jest że co uaktualnienie do takiej produkcji to nowe wodotryski które ogólnie są włączone automatycznie. 


(Kzabuski) #15

Po wyjściu nowego dodatku postanowiłem ponownie poszukać rozwiązanie problemu, które okazało się banalnie proste, oto one:    ( ja przy target #1 ustawiłem na -5% bo na -2% dźwięk się zacina, na średnio niskich mam ok 25-32fps w bardzo zatłoczonych miejscach są spadki do 19+)