Wiedźmin - problem z instalacją edycji rozszerzonej


#1

Pobrałem z oficjalnej strony uaktualnienie do wersji rozszerzonej. Przy próbie instalacji, po sprawdzeniu czy gra jest poprawnie zarejestrowana zaczyna się instalacja dodatku. W pewnym momencie krzyczy żeby zainstalować najpierw odpowiedni pakiet językowy. Ściągnąłem paczkę z tym pakietem, chcę go zainstalować, a ten krzyczy na mnie, żeby go zainstalować muszę najpierw zainstalować edycję rozszerzoną. I tak w kółko.

Wie ktoś o co chodzi?


(Mroczny30) #2

a zainstalowana wersja rozszerzona?? jaki system??


#3

Przeczytaj to co napisałem wyżej.

XP Proff. SP3

Chyba już wiem gdzie leży problem. Jeżeli to to co myślę, to pochwalę się później tym co robiłem źle.


Już wyjaśniam.

Na oficjalnej stronie Wiedźmina, w linkach do pobrania była paczka językowa (potrzebna do instalacji rozszerzenia). Nie wiem tylko, dlaczego domyślnie kierowało do pobierania angielskiej paczki. Po ściągnięciu polskiej i umieszczeniu jej w tym samym katalogu co paczka rozszerzająca wszystko poszło do przodu.