Wielki problem z O&O Defrag 10 Professional Edition


(VenturA) #1

Witam mam problem z zainstalowaniem ów programu otóż przy instalacji wyskakuje mi informacja ''This Software requires Windows 2000 or better'' i na tym instalacja się kończy :cry: (ja posiadam Windows Viste 64bit) prosze o pomoc Z góry dziękuje i pozdrawiam


(Longhorn2009) #2

Miałem ten sam problem na Viście Ultimate x64 i nie da sie go rozwiązać, ponieważ O&O nie obsługuje systemu Vista (lub obsługuje tylko x86).


(p19koz) #3

http://www.oo-software.com/home/en/products/oodefrag/

stąd wynika, że OO Defrag obsługuję zarówno Vistę 32 i 64 bity.


(VenturA) #4

To jest właśnie dziwne z jednej strony wynika że obsługuje Viste x32 i x64 a z drugiej wyskakują błędy jakoby nie obsługiwało :shock: … bardzo dziwne :?


(Agatonster) #5

VenturA ,

Poczytaj - Konkretne tematy… ze zwróceniem szczególnej uwagi na pierwszy post.

Proszę poprawić tytuł tematu na konkretny, mówiący o problemie.

W celu dokonania zaleconej korekty - proszę użyć przycisku ac7a4cd89050aa6e.gif przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.