Wielki spadek prędkości internetu w laptopie (router)


(Stevemaister007) #1

Witam, jak w nazwie tematu mam problem:

Sieć u mnie w domu jest rozdzielona poprzez router Cerberus P6360, kablem połączony jest pc stacjonarny, a na wifi jest laptop.

Prędkość neta na PC wynosi 20Mbps, a laptopa standardowa 6Mbps.

Model sieci wygląda tak: Modem-->router-->pc stacjonarny

Nie mam pojęcia dlaczego prędkość na laptopie wieczorem aż do rana spada do 0.01~Mbps.

Podkreślam, że dzieje się to tylko od wieczora do rana(około 13), w dzień jest wszystko w porządku.

Mam internet z Multimedii S.A, prędkość na komputerze stacjonarnym jest wg. umowy, tj. 20Mbps.

Dodatkowo mam problem, gdyż router bardzo często zrywa połączenie i nie ma internetu, ani na pc ani na laptopie.

Muszę wtedy przełożyć kabel od internetu docelowo do pc stacjonarnego, a potem z powrotem do routera, aby zadziałał internet i wifi.

Dodam jeszcze fakt, iż laptop jest u mnie od 2 dni, nówka HP Pavilion G6.

Czy może mi ktoś pomóc?

Pozdrawiam.


(Tonaga) #2

Najpierw zobacz czy nie masz wirusików na swoim komputerku.


(dark__jedi) #3

W pierwszej kolejności zmień kanał na routerze na inny który aktualnie zajmujesz, sprawdź jak zachowuje się router i jak wyglądają transfery.


(Stevemaister007) #4

Wirusy? Napisalem, ze laptop ma 2 dni i nie ma mowy o wirusach, byl czysty windows.

Kanaly zmienialem i to nic nie daje.

Jakies inne pomysly?


(dark__jedi) #5

Też mam pakiet 20 mega z MM. Router obsługuje N-lite czyli powinien przesłać ci nie więcej niż 20Mbit/s.

Kilka pytań:

Gdzie stoi router a gdzie laptop?

Czy router działa w trybie n lub mix a nie np na g?

Przerwy w internecie dotyczą tylko laptopa, stacjonarnego na pewno nie?

Masz zabezpieczony router kluczem WPA?

Czym mierzysz prędkość internetu?

Resetowałeś router poprzez odcięcie prądu? Jeśli tak, to czy internet wracał?


(Stevemaister007) #6

Router stoi w pokoju, laptop w drugim za sciana, ale to nie robi roznicy, bo nawet jak jestem w tym samym pomieszczeniu z routerem to i tak nie dziala.

Router dziala w mix, przerwy, a raczej spadki predkosci internetu (download) dotycza tylko laptopa. Zabezpieczenie WPA, mierze speedtest.pl i speedtest.net. Resetowalem router, przywracalem ustawienia domyslne, internet caly czas jest, ale w granicach 0.01 Mbps...


(dark__jedi) #7

Myślę, że sterowniki karty sieciowej są OK. Nic mi nie przychodzi do głowy. Uszkodzenie modułu wifi?

Jak masz możliwość sprawdzenia laptopa pod innym routerem i odwrotnie router pod innym komputerem.


(Stevemaister007) #8

Lapek na innym routerze ma normalną prędkość, więc to pewnie konfiguracja routera, tylko nic nie mogłem znaleść co odpowiada za zmniejszenie prędkości neta... ktoś wie może coś na temat routera pentagram p6360?


(dark__jedi) #9

Sprawdź diody. Czy podczas totalnego zamulenia wifi dioda od wifi pali się czy nie. Jeśli by gasła - sugerowałoby to uszkodzenie wifi.

Może pomogłoby wgranie nowego firmware, którego nie znajdziesz w sieci. Musisz napisać do serwisu Pentagram i podeślą ci na maila. Zmiana softu często pomaga. Adres chyba ten:

pomoc@pentagram.pl

Czy resetowałeś go zgodnie z instrukcją, czyli trzymając reset kilka sekund (nie wiem ile, chyba 7)?

Dodatkowo spróbuj poszukać podobnego przypadku na forum

http://forum.pentagram.pl/


(Stevemaister007) #10

Sa 2 takie przypadki na forum pentagramu, nie ma tam zadnego rozwiazania. Jest tylko 1 dioda z napisem STATE, nie ma zadnej innej. Napisalem do pentagramu, zobaczymy czy odpisza. Resetowalem go wiele razy, przywracalem ustawienia fabryczne poprzez panel routera itd.


(dark__jedi) #11

W takim razie czekaj na firmware z serwisu a jak nie to po prostu reklamacja w serwisie.