Wiersz poleceń i komenda cmd nie działają


(adamIII) #1

jak w temacie daje uruchom i np ipconfig i po sek okienko znika, gdy wpisze komende cmd, okienko pozostaje wlaczone ale zadna komenda, ktora tam wpisze nie reaguje (zawsze wyskakuje napis 'nazwa 'xxx' nie jest rozpoznawana jako polecenie wewnetrzne lub zewnetrzne, program wykonywalny lub plik wsadowy;)

chcialem postapic wedlug instrukcji o tworzenie loga z OTL ale gdy na niego klikam wyskakuje mi napis 'uruchomienie tej aplikacji nie powiodlo sie, poniewaz nie znaleziono framedyn.dll. ponowne zainstalowanie aplikacji moze naprawic ten problem' gdy wciskam OK pojawiaja sie juz opcje z OTL ale nie robie nic dalej poniewaz niepokoi mnie wczesniejsze ostrzezenie. Probolwaem takze wykonac tego loga w trybue awaryjnym ale ukazuje mi sie ten sam komunikat


(Leon$) #2

http://translate.google.pl/translate?hl ... CDIQ7gEwAA

:slight_smile:


(adamIII) #3

ok, w pierwszej kolejnosci chcialem naprawic plik samemu (stosujac sie do instrukcji) ale poleglem na pkt 2:

1.Kliknij przycisk Start, a następnie kliknij polecenie Uruchom.

2.W polu Otwórz wpisz% systemroot% \ system32 \ dllcache, a następnie kliknij przycisk OK.

wpisalem w uruchom % systemroot% \ system32 \ dllcache, a takze systemroot% \ system32 \ dllcache, obie komendy sie nie sprawdzily. Sciagnalem wiec na pulpit latke 'napraw to za mnie', uruchomilem ja, poczekalem chwile po czym otrzymalem napis 'ten skrypt microsoft fix it zostal przetworzony', zamknij. po czym wciaz wyskakuje mi framedyn.dll gdy chce uruchomic otl


(Leon$) #4

komendy musisz skopiować z orginału(język ang.)ponieważ w tłumaczeniu powstają spacje

http://support.microsoft.com/default.as ... -us;319114

np.

W polu Otwórz wpisz % systemroot% \ system32 \ dllcache , a następnie kliknij przycisk OK.

In the Open box, type %systemroot%\system32\dllcache , and then click OK.

:slight_smile:


(adamIII) #5

skopiowalem plik framedyn.dll z cache do wbem ale w momencie zamiany widzialem ze oba pliki zostaly utworzone tego samego dnia o tej samej godz. po zamianie ciagle wyskakuje ten sam blad


(Leon$) #6

sprawdź ścieżkę dostępu w zmiennej środowiskowej(druga metoda)

oczywiście ścieżka bez spacji

:slight_smile:


(adamIII) #7

ok zle zrozumiem wczesniejsza instrukcje ale juz zrobilem ten podpunkt, blad juz nie wyskakuje, zaraz wrzuce otl

-- Dodane 24.11.2012 (So) 20:23 --

log z otl http://wklej.org/id/879066/ i extras: http://wklej.org/id/879069/

podczas skanu z otl avast znalazl jakiegos trojana i przeniosl do kwarantanny, widze ze w kwarantannie ogolnie mam sporo plikow i nie wiem co z nimi zrobic, jak usune to wszystko bedzie dzialalo tak jak wczesniej?

-- Dodane 24.11.2012 (So) 20:29 --

aha gdy ostatnio robilem logi kompa i jakies polecenia z innego forum, ktore mialy mi wyczyscic kompa przestal mi dzialac program ATI catalyst control center i teraz gdy podlaczam komputer pod kabel hdmi do tv nie moge ustawic obrazu na tv, poniewaz konfiguracje wykonywalem wlasnie przez ten program. czy jest jakas mozliwosc naprawienia go?


(Leon$) #8

jeśli masz pliki w kwarantannie to i tak nie biorą udziału w działaniu systemu(jakby ich nie było)

OTL w oknie Custom Scans-Fixes (własne opcje skanowania/skrypt)wklej następujący skrypt:

Kliknij w Run Fix (Wykonaj scrypt). Zatwierdź restart komputera.

Pokaż log z usuwania.

potem nowy log OTL robiony opcją Run Scan (Skanuj)

mało wolnego miejsca na partycjach

powtarzające się błędy - błąd sterownika

PPM na Mój komputer >> właściwości >> menadżer urządzeń >> sprawdź czy przy urządzeniach nie ma !,?

napisz przy jakich są

:slight_smile:


(adamIII) #9

gdy bede wykonywal skryppt w otl mam dznaczyc te same opcje, ktore zaznaczalem przy skanie przy skanie komputera (wszyscy uzytkownicy, infekcja lop itp) czy zostawic tak jak jest?

przy zadnym urzadzeniu w managerze urzadzen nie ma ! ani ? zrobilem troche miejsca na partycjach


(Leon$) #10

przy wykonywaniu skryptu zostaw jak jest

potem poustawiaj te opcje do następnego skanu

:slight_smile:


(adamIII) #11

skrypt;

http://wklej.org/id/879525/

log z otl;

http://wklej.org/id/879529/


(Leon$) #12

Log wygląda na czysty

Pobierz CCleaner http://www.filehippo.com/download_ccleaner/

przeskanuj nim i wyczyść rejestr.

usuń Aresa z uruchamiania

W OTL kliknij CleanUp (Sprzątanie)

Wyłącz i włącz przywracanie systemu na wszystkich dyskach http://support.microsoft.com/kb/310405/pl

przeskanuj

Dr.WEB CureIt! http://www.dobreprogramy.pl/DrWEB-CureI ... 12976.html

:slight_smile:


(adamIII) #13

w programie ccleaner w zakladce cleaner mam dac 'uruchom cleaner' czy w zakladce rejestr dac 'skanuj by znalezc problemy'?

i jak usunac tego aresa z uruchamiania? w ogole nie wiem jak go znalezc, najchetniej bym go usunal bo nie uzywam go


(Leon$) #14

tak jedno i drugie

w zakładce narzędzia >> autostart odszukaj wpis i usuń

:slight_smile:


(adamIII) #15

ccleanerem wyczyscilem wszystko ale zatrzymuje sie na punkcie z aresem, poniewaz nie wiem o jaka zakladke 'narzedzia' - autostart' chodzi, wpisalem poprostu w oknie wyszukiwania autostart i znalazlem 5 wynikow z przyblizonymi adresami (C:\Documents and Settings\Default User\Menu Start\Programy\Autostart), kazdy z nich jest pusty, choc mam zaznaczona opcje pokazywania ukrytych folderow.


(Leon$) #16

Ccleaner >> narzędzia >> autostart

:slight_smile:


(adamIII) #17

przeszukalem wszystkie zakladki w narzedziach i nie ma zadnego pliku, ktory mialby gdziekolwiek w nazwie 'ares' albo chociaz podobnie, najblizej z tego wszystkiego jest adobe arm


(Leon$) #18

pobierz jeszcze raz OTL i wykonaj skrypt

W OTL kliknij CleanUp (Sprzątanie)

:slight_smile:


(adamIII) #19

to wyszlo po wykonaniu skrytpu http://wklej.org/id/881164/

sprzatanie w otl wykonac z zaznaczonymi domyslnymi opcjami czy pozaznaczac wszyscy uzytkownicy itp?


(Leon$) #20

nic nie zaznaczać

opcja sprzątanie usuwa OTL i jego pozostałości

:slight_smile: