Wiesza mi się komputer podczas grania


(Dragodar) #1

Witam.

Normalnie komputer jest sprawny i nic mu nie dolega. Wszystko działa bez zarzutu. Jednak problem pojawia się dopiero przy niektórych grach. Otóż komputer zawiesza się po ich odpaleniu. Zazwyczaj jest to cały czas ten sam moment, jeżeli problem dotyczy jednej gry. W innym przypadku - Warhammer online - gra działa poprawnie, do czasu,, aż nie pojawi się więcej osób w jednym miejscu.

Próbowałem zmiany sterowników i nie pomaga.

Mój sprzęt: Intel Core 2 DUO 6750 2.66 , ASUS P5KR , DDR2 2x1024 , ASUS GEFORCE EN8600GTS , zasilacz 500W.

Czym może to być spowodowane? Sprzęt jest wystarczająco dobry aby działać przez kilka lat. Czy może tu winić zasilanie albo chłodzenie?

Zawsze jest tak samo. Monitor ( LG M208WA (Digital))przechodzi na tryb oszczędny a komputer się zawiesza. Czasami są problemy z ponownym uruchomieniem komputera zaraz po zawieszeniu.


(Neon1992) #2

Prawdopodobnie przegrzewa się procesor lub karta graficzna.

Podaj temperatury z programu Everest Ultimate Edition.


(Gugu007) #3

Sprawdź temperatury procka (może wyschłą pasta lub wentyl jest brudny/zepsuty) i grafy.Spróbuj poprawić chłodzenie kompa przez dodanie do budy wentyli. Takie zachowanie może świadczyć też albo o przegrzewaniu albo o uszkodzeniu zasilania (zasiłka lub mobo). Sprawdź też MemTestem RAM.:mrgreen:


(Dragodar) #4

temperatury:

płyta główna :38

procesor: 28

procesor nr1 /rdzeń nr 1 : 40

otoczenie procesora graficznego :37


(Neon1992) #5

Temperatury - OK.

Jaki zasilacz (marka)?

Przetestuj pamięci programem Memtest86 3.4a.


(Jakim2400) #6

Mi się zdaje że to nie jest wina sprzętu bo sprzęt jest good na taką grę porostu masz wolne łącze :wink: Też tak mijałem wcześniej jak se grałem w Last Chaos do miasta jak wszedłem to już koniec ale ja mam słabego neta :stuck_out_tongue_winking_eye: możliwe że u Ciebie ten sam problem :wink:


(Dragodar) #7

To nie jest problem łącza. Na Warhammerze dzieje się to dopiero przy większej ilości graczy. Problem ten pojawia się także na innych grach, nie wymagających łącza internetowego , np. The Guild 2. W innej grze strategii) problem ten pojawia się dopiero na trzeciej misji.

Nie wiem czy dobrze rozumiem ten program mamtest. Ściągnąłem go ,a po uruchomieniu otwiera mi się panel nero. Wypaliłem go więc na płycie DVD i odpaliłem ponownie komputer. Pojawił mi się niebieski ekran i zaczęło przeliczać pamięć. Na koniec system się uruchomił ponownie.

Zasilacz: MODECOM 500W


(Neon1992) #8

Dragodar , i co się pojawiło po tym teście tym programem.


(Dragodar) #9

Pojawia się przy uruchamianiu niebieski ekran z błędami i następuje przeliczanie pamięci fizycznej na dysk twardy. Gdy dojdzie do 100 uruchamia się ponownie, tym razem windows normalnie się wgrywa.