Wiesza się przy wyłączaniu


(Lukaszroj17) #1

Witam proszę o sprawdzenie logu.A co się dzieje z kompem już mówie przy próbie wyłączania wybieram Start> wyłącz i wtedy nic klepsydra i tak nic nie da się zrobić przez ok 3>8 min,dopiero po tym czasie pokazuje się okienko Wyłącz,stan wstrzymania itd...To komp dzieci więc nie mam pojecia co jest grane? Proszę o pomoc :frowning:

Logfile of Trend Micro HijackThis v2.0.2

Scan saved at 19:31:28, on 2009-10-06

Platform: Windows XP Dodatek SP3 (WinNT 5.01.2600)

MSIE: Internet Explorer v8.00 (8.00.6001.18702)

Boot mode: Normal

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

c:\Program Files\Microsoft Security Essentials\MsMpEng.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\Explorer.EXE

C:\WINDOWS\system32\spoolsv.exe

C:\PROGRA~1\Compaq\COMPAQ~1\CHKADMIN.EXE

C:\Program Files\Topos\cFosSpeed\cFosSpeed.exe

C:\Program Files\Microsoft Security Essentials\msseces.exe

C:\Program Files\uTorrent\uTorrent.exe

C:\WINDOWS\system32\ctfmon.exe

C:\Program Files\Topos\cFosSpeed\spd.exe

C:\Program Files\Compaq\Compaq Management Agents\cpqalert.exe

C:\Program Files\Compaq\Compaq Management Agents\Dmi\Win32\bin\Win32sl.exe

C:\PROGRA~1\Compaq\COMPAQ~1\cpqdmi.exe

C:\Program Files\Opera\opera.exe

C:\Program Files\Trend Micro\HijackThis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.ask.com/?o=13928&l=dis

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O4 - HKLM..\Run: [ChkAdmin] C:\PROGRA~1\Compaq\COMPAQ~1\CHKADMIN.EXE

O4 - HKLM..\Run: [cFosSpeed] C:\Program Files\Topos\cFosSpeed\cFosSpeed.exe

O4 - HKLM..\Run: [MSSE] "c:\Program Files\Microsoft Security Essentials\msseces.exe" -hide

O4 - HKCU..\Run: [uTorrent] "C:\Program Files\uTorrent\uTorrent.exe"

O4 - HKCU..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe

O4 - HKUS\S-1-5-18..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')

O4 - HKUS.DEFAULT..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')

O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe

O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O23 - Service: cFosSpeed System Service (cFosSpeedS) - cFos Software GmbH - C:\Program Files\Topos\cFosSpeed\spd.exe

O23 - Service: Insight Local Alerter (CPQALERT) - Hewlett-Packard Company - C:\Program Files\Compaq\Compaq Management Agents\cpqalert.exe

O23 - Service: cpqdmi - Compaq Computer Corporation - C:\PROGRA~1\Compaq\COMPAQ~1\cpqdmi.exe

O23 - Service: Win32Sl (WIN32SL) - Intel - C:\Program Files\Compaq\Compaq Management Agents\Dmi\Win32\bin\Win32sl.exe

--

End of file - 3264 bytes


(Gutek) #2

Zmiana zasad wklejania logów na forum - viewtopic.php?f=16&t=253052

Proszę pobrać i użyć Malwarebytes' Anti-Malware

Wciskamy Skanuj , wybieramy dyski do skanowania i Rozpoczynamy skanowanie , na końcu wciskamy Usuń zaznaczone jak będą i Ok  :wink:

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.ask.com/?o=13928&l=dis

sam ustawiałeś :slight_smile:


(Lukaszroj17) #3

Chyba tak nie bardzo czaję.Tak jak wspomniałem to komp dzieci żadko się nim bawię.Malwarebytes' Anti-Malware

A czy mogę używać tego programu dodatkowo do KIS 2010.Tak żeby sie nie gryzły :smiley:

-- Dodane 07.10.2009 (Śr) 13:34 --

OK komp przeskanowany,1 infekcja była usunąłem ją komp. wyłączył się jak powinien.Zobaczę co będzie po dłuższym użytkowaniu.

-- Dodane 07.10.2009 (Śr) 23:15 --

I nic to nie dało :frowning: .Komp skanowany Malwarebytes' Anti-Malware,do tego Avira.Nic zero syfu a wisi przy probie wyłączania.Chyba czeka mnie format C.

-- Dodane 08.10.2009 (Cz) 13:19 --

Czy przyczyną takiego zachowania się kompa może być np. gra.Tak kojarzę że dzieje się tak gdy dzieci grają w Spider man 2. :?


(HeHe_--) #4

daj log z combofix


(Lukaszroj17) #5

Hmmm....mogę ale już mam nowy system .Ale dzięki.Temat do zamknięcia.


(HeHe_--) #6

ok