Wieszanie się kompa bez powodu i podczas grania


(Piter (R)) #1

Witam.

Ostatnio komp wiesza mi się dość często i bez powodu, często wyskakują także błędy explorer.exe. Nie wiem co jest przyczyną. Daję logi:

HJT przed: http://wklej.org/id/be2bc94717

SilentRunners przed: http://www.wklej.org/id/a369ba767c

ComboFix: http://www.wklej.org/id/688cf67a13

SmitFraudFix: http://www.wklej.org/id/e067e56f0e

SDFix: http://www.wklej.org/id/9bc9043df7

CatchMe: http://www.wklej.org/id/d3b03f904d

HJT po: http://www.wklej.org/id/abe1a27fab

SilentRunners po: http://www.wklej.org/id/c5c60176b0

Wszystko prócz czterech ostatnich robione było w trybie awaryjnym. Starczy? :stuck_out_tongue:

Pozdrawiam,

Piter ®


(Longhorn2009) #2

W przypadku Twojego problemu winny może być zasilacz. Podaj jego producenta i moc.


(Piter (R)) #3

ModeCom MC-400 400W - jest nowy, kupiony na jesień. Reszta zestawu: AMD A64X2 3800+ (2000MHz) S939, Gigabyte GA-K8NF-9, 2GB RAM DDR400 (GoodRAM 4x512MB), PowerColor Radeon X1950Pro AC Accelero X2 - Raczej utrzymuje stabilnie.

Ktoś sprawdził logi? [-o<


(Gutek) #4

W logu nic złego nie widzę


(Pecus) #5

Ja proponuje przetestowanie pamieci RAM. Naprawde baaardzo czesto trafiaja sie pamieci z uszkodzonymi pojedynczymi bitami (w obszarze np. 1 GB). Objawia sie to zazwyczaj niespodziewanym restartem, niebieskim ekranem itp. pojawiajacym sie od czasu do czasu (jak akurat jakas wazna czesc kodu programu trafi na to uszkodzenie. Czasem taki komputer jest uzytkowany przez dlugie lata a pojawiajace sie czasem zwisy, wlasciciel zrzuca na Windows albo zle napisany program.... a tymczasem ma walniety RAM.

Polecam jakis stary DOSowy tester.. np. GoldMemory.

W ciagu ostatniego roku, na prawie 10 zakupionych przeze mnie i kilku kolegow kompletow pamieci (wszystko renomowanych firm), polowa nie przeszla takiego testu. W zeszlym tygodniu po wymianie pamieci instalowalem caly system itp. i wszystko pieknie chodzilo, ale kiedy zaczalem indeksowac Picasa 20GB zdjec, a w miedzyczasie przegladalem poczte wystapil nagly restart. Test pamieci (bo zapomnialem przed instalacja systemu i oprogramowania) i na 2GB uszkodzonych 6 BITOW... niby nic, po wymianie pamieci - zero problemow.