Wieszanie się komputera itp


(Superhacker1992) #1

Siemka!Mam taki problem z kompem ktory wystepuje juz od bardzo dawna ale zaczyna mnie wnerwiac.Wyglada to tak gram sobie w gierke i najczescie po wylaczeniu czy podczas wlaczania wyskakuje taki blad:

http://www.fotosik.pl/showFullSize.php? ... 4c68d45a51 .Zaczeło to wyskakiwac po zmianie karty graficznej z gf fx 5200 na radeon x1300.Mam jeszcze kupe problemow z kompem;/np: wiesza sie myslalem ze to przez temeprature wiec kupilem na procek pentagramu miedzane chlodznie,paste arctiv silver 5,chlodzenie na dysk twardy i chyba nic to nie dalo:(Komp czasem tez sie tak jakby przycina gram w cos a tu nagle sie przycina na 5-10 sekund i nagle potem wszystko dziala;/

Nastepny blad ktory przedchwila wyskoczyl wyglada tak:

http://www.fotosik.pl/showFullSize.php? ... cfe80aa1d8

Sterowniki dzisiaj instalowalem ze strony najnowsze kiedys tez mi to wyskakiwalo:(wie ktos moze czemu?Potem tez czasem mi sie monitor wylacza i pisze analogowy tryb oszczednosciowy;/

Na jednym forum napisali bym w sterownikach od karty graficznej wylaczyl Fast write ,agp write i agp read.Wyłączyłem i pomoglo ale nie na wszystki problemy wiec postanowilem zainstalowac od nowa stery od karty potem directa,stery od plyty glownej mowili tez bym zainstalowal Net Framework 2.0 wiec zainstalowalem ale chyba duzo tez nie dalo.Teraz i tak wyskakuje mnie bledow ale zaczol mi sie komp wieszcza podczas grania i 2 razy wyskoczylo mi Analogowy Poza zakresem Pracy 160.8 kHz/50 Hz a przedchwila to samo wyszkoczylo tylko na koncu pisalo 135.0 Khz/1Hz.Nie wiem o co chodzi;/Tyle sie meczylem i nadal jest źle;(.Moj komp to :

Procek :Pentium 4 3000 mhz

Plyta glowna:Pm8m2-v

Zasilacz:400 W no name

Dysk:200 gb

Ram:512 no name

Karta graficzna:Radeon x1300

Nagrywara

Temperatury podczas grania:

Procek-45

Dysk-33

Plyta-30

Aux-10

Mam windows xp media center.

Dam wrzut z HijackThis

Stery od plyty zainstalowalem przez program msi live update 3.Tam mozna tez updatowac bios tylko sie troche boje po podobno moze sie cos stac czy to prawda?

U nich na stronie pisze tylko tyle:

MSI Live BIOSTM jest narzędziem służącym do automatycznej aktualizacji BIOS online.

MSI Live BIOSTM jest zgodny z następującymi systemami operacyjnymi: Windows® 98, Millennium, 2000, XP oraz NT 4.0. Aktualna wersja współpracuje wyłącznie z przeglądarką Microsoft® IE 5.0 lub nowszą.

Gwarancja MSI nie uwzględnia niestabilności działania zasilacza, przerwy w dopływie prądu lub innych błędów obsługi, jakie mogą doprowadzić do przerwania procesu programowania i uszkodzenia płyty.

Uwaga! Przed programowaniem BIOS należy wyłączyć wszystkie działające aplikacje, włączając ICQ, Outlook czy oprogramowanie antywirusowe...

Jak mam cos jeszcze podac czy napisac to piszcie.Prosze o pomoc=(


(McDracullo) #2

Czyściłes kompa ze starych sterów czy instalowales "satre na nowe"

Sprawdź mu jeszcze napięcia ale raczej do wymiany.

Usuń Catalysty bo one częto powodują błedy, zainstaluj Omegi.

http://www.omegadrivers.net

Loga niech sprawdza fachowcy ale chyba wsyztsko gra :wink:


(Superhacker1992) #3

Od karty graficznej od instalowalem stare a potem nowe a od plyty stare na nowe.Jak mam sprawdzic napiecie?


(McDracullo) #4

http://forum.dobreprogramy.pl/viewtopic ... napi%EA%E6

Tylko to czy wykonałes to dokładnie tak:

http://forum.dobreprogramy.pl/viewtopic ... rownik%F3w


(Superhacker1992) #5

Czyli bez miernika nie sprawdze napiecia?Czyli jak chce odinstalowac stery od karty to w tym programie musze wykasowac w trybie awaryjny wszystkie programy co maja w sobie nazwet ati?

Złączono Posta : 06.10.2006 (Pią) 8:37

Stery od plyty zainstalowalem przez program msi live update 3.Tam mozna tez updatowac bios tylko sie troche boje po podobno moze sie cos stac czy to prawda?

U nich na stronie pisze tylko tyle:

MSI Live BIOSTM jest narzędziem służącym do automatycznej aktualizacji BIOS online.

MSI Live BIOSTM jest zgodny z następującymi systemami operacyjnymi: Windows® 98, Millennium, 2000, XP oraz NT 4.0. Aktualna wersja współpracuje wyłącznie z przeglądarką Microsoft® IE 5.0 lub nowszą.

Gwarancja MSI nie uwzględnia niestabilności działania zasilacza, przerwy w dopływie prądu lub innych błędów obsługi, jakie mogą doprowadzić do przerwania procesu programowania i uszkodzenia płyty.

Uwaga! Przed programowaniem BIOS należy wyłączyć wszystkie działające aplikacje, włączając ICQ, Outlook czy oprogramowanie antywirusowe...

Mam jeszcze takie pytanie jakim programem mozna sprawdzic temp karty graficznej?Zainstalowalem juz ten stery od omegi i wczoraj bylo wszystko ok dzisiaj przy graniu komp sie juz 1 raz zawiesil i raz monitor tak na 5 sekund sie jakby wylaczyl:(nie wiem czemu


(De Niro) #6

Wyłącz przywracanie systemu, uruchom Tryb awaryjny i usuń z dysku zaznaczone na czerowno pliki i foldery a pozostałość przez HijackThis

Kolejną sprawą jest odinstaluj sterowniki w ten sposób następnie przed ponowną instalacją sterowników do karty zainstaluj sterowniki do Chipsetu VIA


(Superhacker1992) #7

EJ jak zrobie formata to tez musze czyscic ze sterow starych jak chce nowe zainstalowac?


(sdar) #8

Proszę o zmianę tytułu na bardziej konkretny.

Użyj opcji icon_edit.gif

Ponadto zacznij używać w postach polskiej pisowni.

W przeciwnym przypadku temat będzie nusiał wylądować w koszu.


(Superhacker1992) #9

Odpisze mi ktos?Teraz dzieje sie coś takiego.Gram sobie gram a tu nagle gra obraz się zawiesza ,dźwięk też potem ekran gasnie i nagle po 10 sekundach okolo wszystko wraca do normy i mozna grac dalej.Potem znowu sie zawiesza tak samo jak wczesniej i potem znowu ale najczesciej za 3 razem juz sie nie odwiesza;/Wie ktos może czemu?Chce zrobic formata tylko też nie wiem czy jak sie zainstaluje windowsa od nowa czy jak sie chce instalowac nowe stery też trzeba tamte odstalować.Jak myślicie zainstalowanie od nowa systemu pomoże coś?


(adam9870) #10

De Niro Tego nie należy kasować:

jest ok - od sterowników Creative Labs.

Jeżeli system bez instalowania żadnych sterowników będzie dobrze działał to sterów nie musisz instalować. No chyba, że chcesz bo będziesz miał taką potrzebę.


(Superhacker1992) #11

A jak bede chcial to musze tamte odinstalowywac?A co do tego :C:\WINDOWS\system32\devldr32.exe to ja juz to skasowalem:P

Złączono Posta : 06.10.2006 (Pią) 23:50

Ok własnie skonczyłem instalowanie windowsa i sciągam sterowniki od wszystkiego najnowsze ale narazie nie instaluje.Pytam jeszcze raz musze teraz odinstalowac te co byly wczesniej?Ja mam jeszcze taki problem bo jak dam podczas wlaczania kompa F8 to mam po angielsku wszystko i nie wiem ktore to tryb awaryjny:PProszę o odpowiedz z góry dziękujem.

Złączono Posta : 07.10.2006 (Sob) 11:19

Jestem włąśnie po formacie odinstalowalem stery od karty i od plyty zainstalowalem najpierw stery od płyty potem karte i nadal jest źle:(Grałem 2 minuty i wyskoczylo :

Analogowy

Poza zakresem pracy

135.0 mHz/1 Hz

Co to jest?Od czego?

Logfile of HijackThis v1.99.1

Scan saved at 11:18:48, on 2006-10-07

Platform: Windows XP SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)


Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\Ati2evxx.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\Ati2evxx.exe

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\Explorer.EXE

C:\WINDOWS\ehome\ehtray.exe

C:\Program Files\AntiVir PersonalEdition Classic\avgnt.exe

C:\Program Files\MSI\Live Update 3\LMonitor.exe

C:\Program Files\VIA\RAID\raid_tool.exe

C:\WINDOWS\SOUNDMAN.EXE

C:\WINDOWS\system32\ctfmon.exe

C:\Program Files\mozilla.org\Mozilla\Mozilla.exe

C:\WINDOWS\system32\devldr32.exe

C:\Program Files\AntiVir PersonalEdition Classic\sched.exe

C:\Program Files\AntiVir PersonalEdition Classic\avguard.exe

C:\Program Files\Diskeeper Corporation\Diskeeper\DkService.exe

C:\WINDOWS\eHome\ehRecvr.exe

C:\WINDOWS\eHome\ehSched.exe

C:\WINDOWS\eHome\ehmsas.exe

C:\WINDOWS\system32\wuauclt.exe

C:\WINDOWS\system32\wuauclt.exe

C:\WINDOWS\system32\wuauclt.exe

C:\Documents and Settings\Duzi\Desktop\hijackthis\HijackThis.exe

C:\WINDOWS\SoftwareDistribution\Download\fd021e0d3be9e9d32612eef4c870a5b4\update\update.exe


R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://www.google.pl/

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.pl/

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.vobis.pl/

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = 

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll

O4 - HKLM\..\Run: [ehTray] C:\WINDOWS\ehome\ehtray.exe

O4 - HKLM\..\Run: [avgnt] "C:\Program Files\AntiVir PersonalEdition Classic\avgnt.exe" /min

O4 - HKLM\..\Run: [DiskeeperSystray] "C:\Program Files\Diskeeper Corporation\Diskeeper\DkIcon.exe"

O4 - HKLM\..\Run: [LiveMonitor] C:\Program Files\MSI\Live Update 3\LMonitor.exe

O4 - HKLM\..\Run: [RaidTool] C:\Program Files\VIA\RAID\raid_tool.exe

O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE

O4 - HKLM\..\Run: [AtiPTA] atiptaxx.exe

O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe

O4 - HKCU\..\Run: [Mozilla Quick Launch] "C:\Program Files\mozilla.org\Mozilla\Mozilla.exe" -turbo

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_04\bin\npjpi150_04.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_04\bin\npjpi150_04.dll

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O14 - IERESET.INF: START_PAGE_URL=http://www.vobis.pl/

O17 - HKLM\System\CCS\Services\Tcpip\..\{703801B0-D880-4090-9441-49BB8BE3C2FC}: NameServer = 10.11.0.1,193.110.120.5

O23 - Service: AntiVir PersonalEdition Classic Scheduler (AntiVirScheduler) - Avira GmbH - C:\Program Files\AntiVir PersonalEdition Classic\sched.exe

O23 - Service: AntiVir PersonalEdition Classic Guard (AntiVirService) - AVIRA GmbH - C:\Program Files\AntiVir PersonalEdition Classic\avguard.exe

O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe

O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe

O23 - Service: Diskeeper - Diskeeper Corporation - C:\Program Files\Diskeeper Corporation\Diskeeper\DkService.exe


W logach wszystko ok?