Wieszanie sie komputera


(Szymon424) #1

Wczoraj poraz pierwszy zdarzyla mi sie taka sytuacja, iz PC zwiesil sie calkiem - byl bez odpowiedzi i ratowal go tylko reset. Po niedlugim czasie powtorzylo sie to. Dzis juz jest gorzej bo wiesza sie co chwile (nawet po 10 min od ostatniego reseta), ale zauwazylem ze dzieje sie to stopniowo, czyli np. najpierw jest przycinka, potem brak odpowiedzi i na koncu kursor myszki sie nawet nie rusza (choc pare razy podczas zwiechy, pomimo ze dysk poprzez kontrolka na obudowie nie dawal zadnego znaku aktywnosci, kursor mial postac "ladowania" - koleczko krecilo sie). Kilka razy nawet po probach uratowania sytuacji (np. wlaczeniu Menedzera zadan) bios, a raczej glosniczek systemowy zaczal piszczec dlugimm ciaglym dziwiekiem - czyzby to wina RAM'ow?? Uruchomilem komputer ponownie na jednej kosci (gdyz mam RAM w dualu i tu bede mial pytanie, ale to za chwile), lecz to nic nie dalo. Podobnie bylo z druga.

Dodam jeszcze do tego, ze raz po resecie uruchamianie sie ponownie komputera zatrzymalo sie na wyswietleniu nazwy mobo i nic. Dopiero po pewnym czasie wlaczylem ponwnie i ruszylo. Wiec to jest b. dziwna sytuacja...

A wiec co moze byc przyczyna tych zawieszek??

Obiecane wczesniej pytanie :slight_smile: (tak przy okazji jak juz pisze): Wspomnialem wczesniej ze mam RAM w dualu. Aby byl dual trzeba miec identyczne kosci. Problem w tym ze moje nie sa identyczne, choc ich nazwy sa. Juz z wygladu jedna rozni sie od drugiej. Z reszta zobaczcie sami.

Zdj_1

Zdj_2

Czy u mnie dual wogole funkcjonuje??


(Delick) #2

moze pomylka podczas naklejania karteczki do pamieci :), moze uruchom odzielnie te kosci sprawdz everestem czy sa takie same (moze firmy innej). taką mała podpowiedz daje mimo ze sie zabardzo nie znam :slight_smile: